Selecting an audio clip during playback

If I cut an audio clip ** during playback ** and want to mark the front left part to delete it, this is not possible. The clip that I am currently playing is automatically highlighted again. I always have to stop playback first to mark the front part.
But I have the impression that this used to happen earlier.
Is it a matter of setting and options - or is it God-given?

Sounds like you have the option to automatically select what is under the playback cursor enabled. It’s optional and you can assign a key to it.

Thanks.
A few days ago I transferred my current profile from another workplace - where this option was intentionally not selected - and is not. But after loading the profile, the option was strangely enabled again.
But that was it.

2 Likes