Selecting would always "locate Selection Start"


It must be a preference thing that I’m missing, but since 10.5 update, each time I make a seletion the playing bar would snap to the beginning of the selection (Locate Selection Start). :confused:

The shortcut for this is “L” but I did not press “L”, I’m just selecting something in the timeline…

Did anybody faced it ?

Thanks !



Disable Transport > Use Video Follows Edit Mode, please.

Great! many thanks :slight_smile: