Selection problem

Hi there,

a little selection problem here:
when I want to delete the triplets on one beat only, it automatically selects the triplets on the beat before as well. How can I only select what I click on? The usual deselect by pressing cmd + click on the object doesn’t work.

// Also, the trackpad + cmd zoom-in doesn’t work (it gets shaky and the zoom doesn’t stop at the right moment). Is this a Mac M1 cmd - problem?

Any help appreciated!

You need to delete and reinput the entire tuplet. I suspect you inputted a quarter/crotchet tuplet that has automatically split over the barline (this’ll become obvious if you turn on its Spans Barline property).

In future, ensure that either you specify eighths/quavers before creating the tuplet, or you can explicitly type 3:2e into the tuplet popover.

1 Like

In this case, you can actually repair it without re-entering the notes. Select the quaver rest on beat 3, press return to get note entry mode, then type ; 3:2e enter. Now you created a nested quaver triplet within the larger crotchet triplet. Now delete the outer triplet.


Thanks a lot! That was actually the case!
(the Spans Barline turn-on showed it to me).
I’m new with Dorico and it was confusing to see two 8th-note tuplets.

Nice! This solution worked as well!