Selective No Playback sound

Hi,
A project I’m working on has started to behave in a very weird way. In the Bandoneon part, there’s a section that all of a sudden stopped playing back, though when I select any of the notes on the score with my mouse, the note plays it’s sound. Notes in question are in red:

I’ve set up the Bandoneon to have independent voice playback. In this screen shot the dynamics selected shows to be assigned to the treble voice, but the bass voice is the one that is actually performing the cresc-dim.

Here are screen shots of my set up:


Has anyone had these issueS?
My understanding with the independent voice playback is that each voice follows whatever dynamic symbols are assigned to them.
Any suggestions are greatly appreciated.

In a grand staff instrument, dynamics by default apply to both staves at once, even with independent voice playback turned on, and regardless of the staff they’re attached to. If you want a dynamic to apply only to the staff/voice you’re entering it on, exit the dynamic popover with AltEnter instead of Enter.

I can’t help but notice that the stretch of red notes coincides with the pppp—might it be possible the notes are playing back, but just very very quietly? If that’s the case, you might want to adjust the Minimum dynamic level value in Playback options > Dynamics in order to boost those extremely quiet dynamics up a bit.

Thank you for your response. Using Alt-Enter worked.
On the other issue, I checked the playback dynamic option and it was set to -6, which doesn’t seem too low. I increased it to -4, but the issue continues.
I can see in the Velocity window that the notes have a good level (60’s)

Thank you for helping on the first issue

Another thing I can think of is that those notes may have accidentally ended up in a different voice. The moment that you activate independent voice playback, Dorico creates as many channels as there are voices/staves in that instrument at that moment. If you then add another voice, it doesn’t have a channel to go to. You can fix this by deactivating IVP for the bandoneon, then reactivating it.

Another dumb thing I have to ask: do those notes have the Suppress playback property activated?

If you share (a cut-down version of) the project file, we micht find the issue quicker than from screenshots alone, of course.

Hi @algae592009

Apologies for telling you something that has nothing to do with what you asked, but as someone who has played bandoneon for more than 20 years I have the feeling I should say something about those “divergent” dynamics at the end of bar 2. A bandoneon has just one bellows (Balg, fueye) that gives the air column to both sides of the instrument, it could be seen as two instruments, one for each hand, that shares that air column. Phisically should not be possible to play a diminuendo with one hand while the other hand plays a crescendo.

I checked and notes are not in suppressed playback.