selectively suppressing "start message" to dr-880

I’ve seen several posts on how to configure cubase to work with the boss dr-880 drum machine:
http://www.cubase.net/phpbb2/viewtopic.php?p=746841
http://www.cubase.net/phpbb2/viewtopic.php?p=932215

the issue is that once I’ve recorded midi from playback of the drum machine, when I start playback, the midi is played through the drum machine (expected/desired) yet the drum machine also receives a start message and begins playing the drum track selected on the dr-880, which results in dual drum patterns being played at the same time from the audio outputs of the dr-880 (unexpected/undesired).

I’ve unchecked “Always Send Start Message” in Project Synchronication Settings. Yet the issue still occurs. Does anyone have an idea on how to suppress the ‘start message’ that is sent to the dr-880 so the only drums played back are from the midi data?

thanks.

I think Cubase only sends transport data to midi outputs you specify in the midi sync setup. Make sure you don’t have your drum machine enabled for MTC there.

That’s the trick! Thanks.