Send reset message to all devices (always required)

Hello,

I have an Arturia Keylab USB-MiDi keyboard along with Cubase Pro 8. Apart from needing to restart Cubase if I forget to turn on the keyboard first, I have another problem: Cubase doesn’t receive any signal from the keyboard. I always have to go through the Cubase “Device” menu and in the “Device setup” options, press “Send reset message to all devices”. Only then, Cubase receives the notes and MiDi data. Is this a problem with Cubase or with the keyboard? How could I solve this problem?
Thanks,

since my tascam controllers also dont work correctly im assuming this bug will affect alot of different controllers. support confirmed there are issues which are being investigated. hopefully will be resolved in the next update.
for now 7.5 works great.

cheers

If this can be of any use in the future, I’m sharing the solution I found: In the BIOS settings of my ASUS Z97-PRO mobo, under the USB advanced settings, I set “Intel xHCI mode” from “Smart Auto” to “Enabled”. I restarted my computer and tested the USB keyboard with Cubase several times. It seems that the problem hasn’t shown up anymore. Thank you.

hi i am experiencing a very similar issue except i am on AKAI MPK88 and Cubase 7.
The USB midi driver,and the midi setup looks all good.
But cubase cant not receive any input from MPK88 everytime it starts up.
And even more weird is that,i only have to click the icon which says “send message to all devices” and then everything is working.
And then i just click cancel when “This will reset all port names and make all ports visible” prompts.
I’ve tested on MIDI-OX and MIDI inputs are monitored correctly.
And also I’ve tested connecting AKAI MPK88 to other PC and it’s no problem at all.
And finally,i have already installed the latest Intel USB 3.0 xHCI driver,but still no luck.
So for me it’s more like a communication issue between cubase and AKAI MPK88.
Any suggestion?
thanks!!