SEND volume affects track volume. WHY?

I haven’t used Cubase for a while because of other things and now I bought Cubase 8 and I just cannot figure out/remember if this strange thing has been a “feature” for Cubase earlier also:::

I have a Mastering project and I have this ONE audio track with SEND ENABLED for an added FX Channel (delay). OK, but when I change the SEND AMOUNT it affects the Volume of the channel that it is sent from. In other words, if I put the SEND AMOUNT to 0 (zero) then nothing is heard or played back.

What a hell? What am I missing?

Isn’t send amount supposed to be the amount of the initial track data that is SENT to this FX track - and not affecting the Gain /Volume of the initial track?

Please tell me like I were a six-year old.


That’s weird. When you disable the send, you still have sound?

Does the actual fader for the track go down when you decrease send volume from it?

How are the outputs routed?

YES; when I disable the SEND channel from the multi-track then the track volume mutes also.

The ´track volume is NOT changed when changing the SEND volume/amount.

Sorry for sounding like a dummy but where can the output routing be adjusted? I haven’t been using Cubase for 7 months now and I have forgotten things.

So when you enable the send and turn it down does the track volume decrease below that of what it was when disabled?

Don’t worry about it! DAWs are crazy and it’s easy to get tied up.

Ok, all I can think of is that, somehow, your track is NOT going to your main out, but the send is. The Send seems to be in full control of monitoring that track… So it’s what’s being routed to your main out… Probably through a Group or FX track that IS routed properly.

Check the output routing at the top of MixConsole for every Channel and also check the “Direct Routing” in MixConsole. This is a new feature, and you might have setup a strange output routing without realizing it.

Yes, that’s how it goes.

Thank You, man! That solved the situation. I adjusted many things so I’m not sure what ultimately had the effect of fixing this, but it must have been this thing that You advised.

Still there’s a strange thing present; when I have an automated GAIN CURVE in this one track to have audio sent to this Delay FX Channel, it sounds louder when the FX channel send-level has a value of zero, and when compared to the same thing - that is having the SEND disabled altogether. I mean that when the SEND LEVEL is zero, then the FX channel should have no affect on audio whatsoever, right? But it seems like it does; so even if the SEND LEVEL is zero (and FX channel being ACTIVE) the overall audible volume level IS higher.

I’m not sure what that means but surely that is not right and bug or not it means that Cubase 8.0.5 is not acting the way that it should be.

Anyway, I got the mixing project fixed and corrected because of Your help, so thank You once again. Still I wonder wether Cubase 8 has something wrong in it because of this SEND issue.

My pleasure! Just hit the “Thanks” button please! [emoji5]

C8 is buggy as heck, but I don’t think there’s anything wrong with the sends. You’ve still somehow got signal going through the FX Channel somehow… Maybe? LOL

I would hold off on doing any final mixes until I figured this out. You can’t trust this configuration the way it is.

Maybe screenshot the sending Channel and FX Channel in MixConsole, showing both the “Routing” and “Direct Output” Racks… Maybe the Sends too?

I’m sure there’s something fishy going on with routing.

Hi! Have a similiar problem - I take send from audiochannel (routed to stereo out) to fx without any effects (routed to stereo out also) and it (fx) increase volume! what it can be?
p.s. tried prefader postfader - volume increased in both cases.
p.p.s. the same appears when trying elysia alpha mix compressor on fx (with mix knob on max)

Have a similiar problem - I take send from audiochannel (routed to stereo out) to fx without any effects (routed to stereo out also) and it (fx) increase volume! what it can be?

Of course it will be louder. If you set the send level to 0, you have same track playing twice so you effectively duplicated the track.

ok, but with elysia alpha compressor on fx (with “mix wet/dry” knob on wet maximum)? I thought that it will add only compressed signal to stereo out, like rever do. But it seems that it adds both dry and compressed signal.
Maybe it compressor peculiarity.

But it seems that it adds both dry and compressed signal.

I think you’re confusing where the dry signal is coming from…if the mix is 100% wet the compressor is only outputting the compressed signal. The dry signal is still coming from the original channel.