Sending movie audio through busses

Hi folks. I’m a recent convert to Cubase from Digital Performer, and I’m trying to figure out how to set up something in Cubase to function like it did in DP, and have gotten stuck.

In DP, I was able to route the embedded audio from a movie file out a stereo bus, and listen to it on two mono busses (left for dialogue, right for temp), without importing the audio from the movie to a track. The main reason for doing this was so I didn’t have to import the audio for 50+ cues in a movie, and take up the resulting disk space. Is there a way to do this in Cubase, or at least to import the video and audio without copying it to the project folder? I’m sure there’s got to be a way to do it, I just haven’t found it yet.

Thanks!

Hi,

I’m not with Cubase right now. But if I’m right, you should be able to choose, if you want to copy the video (and its audio) to a project folder, while import the video file, in the dialog.

Right, when I import the video file it’s also importing the audio file to the Audio folder in my project, which is what I’m trying to avoid. What I want to be able to do is to import the video and audio without copying it to the project folder, so in a film project I can have one copy of the video and audio on my drive that I can link to without making a new copy of the file for every cue.

I’m watching the Video Handling Basics video with Greg Ondo, and he’s getting an Import Options dialogue box when he imports a video, I’m not getting that, it just imports right away. Maybe something to do with that?

https://steinberg.help/cubase_pro/v10.5/en/cubase_nuendo/topics/video/video_video_files_importing_t.html?hl=video%2Cimport

Hi,

My point is, in the Import Video dialog, you can disable to copy the video and the audio to the project folder, can you?

You’re right, if I import the video I get a dialogue box with an option to copy the file to the Project folder, but if I leave it unchecked it’s still importing audio to the Audio Files folder. This makes sense, I’ve got Extract Audio on Import Video File checked in the Video preferences, otherwise no sound comes in at all and I’ve just got the video file.

After a little trial and error I’ve found that you can get around it by extracting the audio to a WAV file before importing. Then import the video with the Extract Audio option unchecked, and import the audio separately without copying it to the project folder. Not the most elegant solution, but it’ll accomplish what I want it to.

Thanks for the suggestions, I appreciate the help!