Separate master settings

So, I have decided to get the trial of Wavelab 9.5. I’ve been attempting to use it as I;ve used a friends version 6 way long time ago. What I’m trying to do is master a collection of songs. I bring up several songs and each has it’s own tab. However, what I have noticed is that the masering I did for one song appears on the next song I switch to with all the same settings. If I make an adjustment for the song I switched to, it also applies to the previous song I carefully mastered. In other words, I found out the hard way that the master section is global.

Is there a way to master a montage or batch and have each song have it’s own settings on each plugin as each will require slightly different tweaking? I’m sure it is something that so easy I overlooked it.

Use the montage… Put your effects in the master section if you want as you work… when you’re done with the song, drag the effects from the master section into the clip FX for that clip. When in the montage, look up where the file browser is… there is a tab for effects. Under that, you’ll see where you can load clip FX (affects only the selected clip), track FX (affects on clips on a single track), or output FX (affects everything in the entire montage - like the master section).

With the effects window open and clip FX selected, now click on your different clips within the montage, and you’ll see the effects for the selected clip are always shown in that window.

Yes, in the montage, use Clip FX for unique plugin settings per song. Clip FX are only applied to a single audio clip which is typically a song. There are also Track FX but be aware these are MONTAGE track FX, and not CD Track FX. So, I rarely use Track FX.

Then we have Montage Output FX which affects everything in the montage. Useful for your final limiter, dither, or anything you want to globally affect your entire montage.

All these FX slots are saved within the montage as you’d expect.

The global master section is not automatically tied to any given song or montage, you have to save and load the FX chain manually (or use some auto settings).

Because of all this, I basically never use the global master section and keep all plugins inserted as Clip FX and Montage output FX. Very simple and straight forward.

I must be really lost. When I look up there I see the tabs for Filebrowser, Project Manager, Metadata, Markers, Live Spectrogram, Spectrometer, and Spectroscope. Nothing for clip FX

You must have a Montage to be able to see the Effects Tab. In Editor you don’t get it.
Effects Tab.png

Ok, I see where it says clips and effects when the project is blank. As soon as I add an audio file, both of those tabs disappear.


Create a “Audio Montage” in File > New
then insert a Audio File into the “Audio Montage”
now you can see Tab with Track, Clip and Master FX
read in WaveLab´s PDF manual page 194 about “Audio Montage”

Track FX = effects per track
Clip FX = effects in Clips
Montage Output FX = effects in Montage Output


Master Section

yes WaveLab is a very deep Mastering program

regards S-EH

I apologize if I wasn’t clear. These steps I have taken. What I’m trying to say is once these steps are taken, those tabs are there in a blank montage. As soon as I add files, the clip and track tabs disappear.

Your screenshot does not show a montage. That is the audio file editor.

The clip and effects tabs don’t disappear if you have a montage selected. When you select an audio file and the audio file editor is displayed (as in your screenshot) the clip and effects tabs are not available. The clip and effects tabs are exclusive to montages.

The entire montage is under one tab. You can have multiple montages open at once. You have one single audio editor window open in a tab in your photo. See the little squiggly line next to each file name in the tab? That means that tab is an audio editor window, not a montage. The tab at the far left has a different symbol (an image of multiple files). That tab is your montage. Go in there and that’s where you need to be.

How are you adding the audio clip to the montage? You can’t just double-click it. That just opens the audio editor window (your picture shows the audio editor window).

When you create a new empty montage, look in the file browser tab at the upper left. Use that to find the files you want to import into the montage, and drag them from there down into the montage window.

Hey Todd… I think we posted more or less the same thing at the same time! See my post above.

Hehe… yeah, I think we’ve answered thoroughly! :slight_smile:

Yep… that should cover it!

Ok, that’s exactly what I was doing. I would select montage at startup but then would double click the file. I’ll give this a try.

Another way to add files to the montage is to right click in it and browse to add a file or multiple files. With multiple files you get a choice of placing them in sequence or above one another starting at the same time - in multichannel work, this is very convenient, as exact alignment is guaranteed (at least at first!).