Separate Percussion Parts

Using the excellent advice I got here on percussion kits, I reduced my percussion parts to two staves on the full score: one staff for bass, snare, and tambourine; and one staff for triangle, suspended cymbal, and clash cymbals. No problem there.

When I created separate parts, however–which worked fine for all the pitched instruments–I got one part called “Bass Drum” with bass, snare, and tambourine on different lines but nothing to indicate that those are separate instruments. I had a similar problem for the triangle-suspended cymbal-clash cymbal part.

If this were a studio session, I’d print the parts and write on them with pencil, but that’s obviously not the correct solution here.

What are my next steps to sort this out?

Thanks.

I’m not sure I understand what your problem is. The part name (Layout name in Dorico’s terminology) is supposed to be clear enough. If it’s not, then change it (it’s the right column in Setup mode-you can change manually that name as you wish).
Then the way the music is displayed : you can choose 5-line-staff for the score, but Grid or 1-line-staves for the parts if it’s clearer and you have real estate for it. The instruments will be clearly labeled then. And if you stick to 5-line-staff, you can use the context menu >Percussion > Percussion legend to make things clear wherever you need.

OK, thanks. I think you are saying:
1-That I can change that label at the top from “Bass Drum” to something else like “Bass-Snare-Tambourine.”
2-And that somehow I can label this so it is clear the bottom line of the staff is bass, the middle line is snare, and the top line is tambourine. I thought that would happen automatically since the full score is labeled correctly.

Change your Layout options >Staves and systems >Labels for the part, so that the instruments are labeled. By default, the labels are off in the parts because the flute player knows it’s the flute that is playing the part with the big Flute marking bordered at the top of the page. But it gets trickier when they have to play piccolo too, and percussion is the most complicated :wink:
I’m happy to tell you that you have understood what I meant to express :ok_hand::pray:

3 Likes

Most excellent. Thank you for the assistance!

This is a fantastic forum. I hope I will be able to help others soon.

2 Likes

@MarcLarcher OK, I must surrender. Where can I find Layout Options? Help did not help. :slight_smile:

OH. CTRL+SHIFT+L. I could not find it on a menu.

Library menu?

1 Like

Yes. Found it, thanks; but I am not having any joy with this drum label thing. I tried to follow your advice here: “Change your Layout options >Staves and systems >Labels for the part, so that the instruments are labeled. By default, the labels are off in the parts…”

For “Labels for the parts…” I could only find this:

And it resulted in this:

That middle line in Bar 41 and following should be a snare.

My apologies for not getting this. 90% of Dorico seems extremely intuitive, but there are some things that seem a little mysterious (and, admittedly, percussion varies quite a bit among genres).

Many thanks.

Untick the Player’s name thing, that might be your problem (usually it’s used for something like Percussion 1)

Remember there is always the Jump Bar. Especially if you know the name of the command, start typing it and Dorico finds it for you.

1 Like

Wait a dang minute! I thought I had tried this, but when I did it just now, it worked beautifully. You are a hero, sir!


1 Like

Last question on this, I promise. Everything is good except that the top of the part shows Bass Drum in a box. It should say “Bass Drum-Snare Drum-Tamb” or “Drums” or “Perc 1.” Can’t see where to fix this. Thanks for your patience.

This is the Layout name. You can change it to whatever you want in the Layouts column (Setup mode, right panel).

1 Like