separated crossfaded tracks fades both

I’ve noticed that if I separate crossfaded events (ie, by resizing one of them), both events are automatically faded (-in and -out, respectively). I’m pretty sure this did not happen in my previous installation (N2). Is there a preference to turn this feature off? I’d prefer to manually fade the separated events, if necessary.

That’s just the way it is now and I feel the same as you as far as wanting a preference to disable auto fades when separating a cross fade.

You can create a macro to remove them for you. Someone helped me out with it a while ago, maybe on the forum because I tried to find it for you. It didn’t work 100% of the time though.