Seperate Output Bus for Instrument Track

Hi everyone,

I’m using Cubase Artist 9 and I’m trying to route the output of an instrument track to the headphone #2 output of my interface. My goal is to send only this instrument and not the main mix to this output. (For context, the instrument is the E-RM Multiclock audio output.) My interface is a Focusrite Scarlett 18i8, 1st gen.

So far, I’ve gone to VST connections, created a new output bus, and selected the headphone 2 jack in the device port. Then I selected the HP2 bus as the output destination in the instrument track. As I monitor from the headphone 2 jack, I can hear the instrument track only when the main mix output bus is selected, but when I select the headphone 2 bus, I don’t get anything. What’s more, I can still hear the main mix. HP2 L+R are both active in the device setup page.

I’m wondering if I’m missing something in Cubase, or if this is a hardware issue that I should investigate with Focusrite. Thanks for your time, everyone.

Hi,

What do you mean by “Select”, please? Do you mean the select the Channel in the MixConsole of Cubase? Could you please attach a screenshots, please (on these cases, it’s better to imagine from the screenshot)?

Btw, how is the routing in the Focusrite mix?

Thanks for your reply, Martin.

I’ve attached some screenshots that I hope will help to illustrate my dilemma more clearly. I’m sure this is some kind of settings issue, but I’m pulling my hair out trying to get it to work.

I’ve created a new output bus called MultiC and I’m routing it to headphone 2 of my interface. In the instrument track, I’m choosing the MultiC bus for its output. When I choose the main mix Stereo Out in the instrument track, I can hear the instrument from headphone 2. But when I select the MultiC bus, I no longer hear it even through I’m listening through headphone 2.

As for the Focusrite Mix Control software, I have left all of the settings as they have been. The headphone outs have options for what you want to send to them (e.g. any of the interface’s inputs, 8 separate “DAW channels,” or any custom mix via the software). I’ve tried every option in the menu, and still no luck.

Any guidance is much appreciated. Thanks again.

Hi,

I believe, the problem is in the Focusrite Mix Control, which I have never really understood (sorry). I can see Headphones Output 3, Headphones Output 4…, but I don’t see the Headphones Output 2 there. Where is it on the Focusrite Mix Control, please?

Thanks again for your reply, Martin. What appears as output 5 + 6 are actually the stereo out from the headphone 2 jack in the interface. Right now they’re getting the same mix as master monitor out 1 +2. My assumption is that there must be an option in the Scarlett Mix Control software that will allow me not to hear the master mix from headphone 2 but WILL allow me to hear the other output bus from Cubase. I’ve tried what I believe are all the possible combinations of settings, and still nothing. This is where I’m stuck.