sequential tracks keep playing old track sounds.

As I build multiple MIDI tracks I keep hearing the sounds I have picked from previous tracks that play on my current track. If I record sounds from groove agent on track one and then go to track 2 when I hit keys for halionsonic in track 2 I simultaneously trigger sounds in groove agent. Then on track 3 with reaktor going I hear my reaktor sounds just fine, and they record, but now with every note I hit i am triggering halion sonic sounds from track 2 and groove agent sounds from track 1. If I don’t have the track one or 2 armed than they at least don’t record on to those tracks but I still don’t want to hear them. If I get 20 MIDI tracks going, can you imagine what I would be hearing? Hopefully this is an easy one. Thanks .


Isn’t the Monitor button switched On on all your tracks?

Indeed, it sure looks (sounds!) like that?

You can manipulate this in the preferences >> Auto Monitoring. For instrument tracks by default you should only have monitor enabled for the track you have selected.

I have been working with it a little bit tonight. I think I may have gotten it. give me a couple days and let me make sure. Thanks.