SERIOUS Installation problems with CB6 -- it HANGS!!!!!

I uninstalled 5.5.2 this morning ready for a clean install of CB6 which arrived lunchtime. I left the Halion One installation parts only remaining.

However I am having some serious installation issues and I’m now on my third attempt. (I’m installing the 32 bit version of CB6)

The installation appears to go well up to about 80% installation (according to the progress meter) and then appears to hang. The Status says “Registering modules” and my CPU activity remains at 30% and practically no HD activity thereafter. On the third attempt now and it must be over an hour and the installation remains incomplete at this stage. Can anyone explain how long theirs took to install. Something is definitely wrong here.

The packaging says this is an “UPDATE – Cubase 6 Update from Cubase 4/5”, so I am assuming it does not require my previous installation of 5.5.2 to install?

Can someone from Cubase please provide any advice. I remain stuck and unable to install your software package!

Meanwhile the CPU remains at 30% and nothing seems to be moving forward. The back and next buttons on the setup panel remain greyed-out and this is the THIRD TIME through this hoop thus far and I’m getting nowhere!

I’m in the UK and wondering whether the installation discs are faulty???

The Upgrade software doesn’t require any previous Cubase to be installed as it does a full install in a new directory. You can also have 2 separate versions of Cubase running on your machine at the same time, so you wouldn’t need to un-install Cubase 5 before installing Cubase 6. They run independently of each other.

Have you tried restarting your PC before attempting to install Cubase 6?

I had some issues on one of my macs - had to copy the install disc to my desktop and install from there.

thanks for the reply.

Yes I have rebooted each time. It appears as if some of cubase 6 is installed as I then uninstall it and then restart and then try installing again. I have no idea what gets “uninstalled” as the installation was incomplete. Of course after I reboot.

I’ve just given up on the third attempt now. I click cancel and it doesn’t cancel. I have to load Task Manager to End the Application… which then informs me that it was not responding. That’s around 70 minutes of installation time before I give up and cancel through task manager.

I have no idea what to do next. I’m refraining from reinstalling version 5 until I get some official feedback.

An Official response from Steinberg would be very much appreciated.

that’s very interesting, thanks. I’ll try that now…

I was unable to get HalionOne to load it’s presets properly under C6 (I am upgrading from C4) so I tried to install it from the CD which turned out to be impossible.
I was able to reinstall it by copying the HalionOne folder to the root of my hard drive which appeared to work correctly (although I had to reinstall each part separately).
However this did not solve the problem so eventually I copied the presets from:
C:\Program Files (x86)\Steinberg\Cubase 4\VST3 Presets\Steinberg Media Technologies\HALionOne
C:\ProgramData\VST3 Presets\Steinberg Media Technologies\HALionOne
which worked.

This has nothing to do with Halion One which I couldn’t care less about right now.

I’ve copied the windows install folder to my desktop, all 6.49GB, and installed from there. SAME PROBLEM! I’m now 39 minutes into the install and the install is hanging again at I suppose 80% with the same Status “Registering modules”…

I’m now at the point of giving up. This is the FOURTH install that’s now failed.

Something is totally amiss here.

I expect to hear from Steinberg on this matter to resolve this issue to my satisfaction, and that will be either getting some replacement discs, or getting a full REFUND. Either way I’m not very happy at the moment especially as I have uninstalled my fully updated and working copy of CB5.5.2. So now I have no sequencer software on my machine and CB6 FAILING to install. I’m not a happy customer. this sucks.

I have tried installing with the dongle removed, and in place. neither work!

Check the disk for any tiny sticky stuff. Clean gently with a warm damp cloth.
Still no workee? Run Checkdisk over it to see if there’s anything amiss.
Request a replacement disk or get a download (I’m not sure there is one yet though).

Missed your previous post.
Sounds like a data corruption on disk to me. If in Europe get in touch with support. They may recognise that stop at 30% and know what the problem is if any system related components are causing it. The same sort of stop has happened to me on other software. Answers usually turned up after some hours on the forums.
Very frustrating. Your system looks great so it should install no probs.
This is one case where moderator interaction would be handy to get it over with quick.

i know it sounds a bit of a noob head question but have you tried the disk on any other comp just to confirm its the disk and not your drive ?

hope you sort it dude


How can it be my drive when I’ve just tried installing it from my desktop!

I’ve had it for today. This really sucks and doesn’t bode well for any potential buyers. Steinberg need to get their PR Dept working on this asap as a damage limitation exercise.

OK so here’s what’s happening.

Remove Dongle, disable external HD, disconnect from Internet, disconnect USB midi keyboard, stop kaspersky Internet security 2011, reset customised windows swap file size to “let windows manage my swap files” whatever…

Try to install CB 5 same problem!!!

reboot, uninstall, reboot attempt to reinstall CB6. It’s now 60 minutes into the install and it’s hanging at “registering modules”.

I really throw in the towel at this point. I give up WTF is going on here. this is crazy!

Any ideas anyone? Steinberg? I can’t even install version 5 now!

I’ve had had for the night. task manager to shut down the installation of 6 and call it a day.

re: your next post. As C5 also doesn’t install when it worked previously it must be assumed that your system has developed some instability. I would seriously stop posting here for now and contact any Steinberg support close to you. I’d phone first. If you don’t get any joy the first time then try agin later and see if you can get a different helper. I have heard mostly good reports recently but also a couple of negatives.
Just for a couple of days or as long as it takes to fix try and get it out of your head that it’s a Steinberg issue as most of us here are working stably. If they come across as a bit clueless then I suppose you could let off the steam and kick ass but I’d give them enough rope first. Otherwise they’ll probably just hang you with theirs.
You could even try PMing one of the mods giving a pointer to this thread first, I suppose.

I phoned Steinberg Support today, they couldn’t have been more efficient or helpful. They’re sending me another installation DVD from Hamburg that they’re going to check actually installs on their system first!

They have also emailed me instructions as to what I need to remove (version parts of CB 5 and CB6) to get back to a clean system minus any Cubase and Steinberg files and folders. (I have in the meantime backed up my Steinberg Plugin folder in readiness.)

Very impressed. Clearly a faulty installation disc. Time to have a computer break for a couple of days before continuing work on my fourth album.

Thanks for the helpful replies. I haven’t posted here for a long time as I’m not a keen fan of this forum but clearly the situation required some drastic action.

Hopefully the new DVD will install faultlessly and I will be able to continue my work and enjoy the benefits of CB6!

So how is not being able to install C5 anymore related to a faulty C6 DVD? I suppose that issue was sorted, due to parts of the C6 install going wrong?

Luck, Arjan

I just wanted to bring issue back into focus on the forum.

I am STILL waiting for a replacement DVD installation disc to arrive from Steinberg HQ in Germany and it’s now been over seven days since reporting the chronic failure of Cubase to install on my system despite 6 attempts.

I have removed ALL traces of CB5 and 6 from my system and even removed all the Registry related items as well. I do not want to attempt to re-install CB5 as I want NO complications/issues attempting to do a clean install of version 6. (When I can get it!)

It’s now two weeks I have been unable to use any musical software and as I’m in the middle of a long project I am NOT a happy customer. The fact that this posting is disappearing into the depths of this forum is unacceptable and I will continue to raise this issue and keep it current until I have CB6 installed and running properly.

Well the replacement DVD arrived this morning from Steinberg HQ.

It installed ALL the content but no CB6! I called Steinberg Support in Germany again and explained the problem. I was told to do a “System Restore” to the last previous Restore Point BEFORE installing CB6.

I did this and re-installed CB6 and it hung during the install again!!! (It installed CB6 but NO CONTENT this time WTF!)

OK fortunately I had done a WindowsImageBackup two days before attempting to install CB6 and using my W7 installation disc successfully restored my Drive C to fully working order back to CB 5.5.2.

At least I can work again.

I am NOT a happy customer. I have wasted over a hundred quid and screwed my system to hell and my head for two stressful, unproductive weeks. I can’t even think “Steinberg” or “Cubase” without my blood-pressure hitting the roof.

I suggest that BEFORE anyone attempts to install CB6 make sure you do an “image backup” of your drive first.

This is one of the WORST computer experiences of my life! (And I’ve been working successfully on computers for decades – both Mac and PC.)

Steinberg products SUCK!

Seems no one else has this problem so it must be something on your particular system. Did you try installing from the desktop? Are you installing as Administrator? Did you turn off DEP?

“Steinberg products SUCK!”

Really why does this happen only on your machine is a question you can not expect Steinberg to answer.

You have an image to go back to so try installing 6 along side 5 this time.


OK while I do another WindowsImage backup…

I bought SX3 a long time ago I was deeply disappointed that it came with no decent sound library and NO SAMPLER. I forgot about it and used Reason (version whatever) at least that came with some decent instruments and samples that were usable.

I upgraded to CB4 and pumped money into Komplete Library… at least that was decent and worked properly. At last a decent setup (software wise). CB4 NEVER functioned 100%… graphical glitches, endless dongle calls that caused stuttering graphics and sound wise… the list goes on but I can’t be bothered now.

I bought Steinberg Virtual Guitarist, Virtual Bassist and Grove Agent 2… what a joke these were…

I’ve paid hard cash to stay on the Steinberg Upgrade bus in the belief that I would eventually get a fully 100% working sequencer. CB5 was riddled with issues… disappearing curser, Loopmash when loaded into an empty project crashed Cubase even trying to load a Steinberg Loopmash Preset! There’s more but I can’t be arsed.

Now another £120 in the bin and a total botch… what a joke.

The fact that Steinberg continually use their loyal customer base as beta-testers says it all. Look at the issues people are having with CB6 already. What is it with the people on this forum that really think Steinberg are a great company?

I’ve had MORE issues with Steinberg software FAILING to work properly than ALL my other creative software put together!

I don’t think I’ll be back here for awhile. I really can’t stand these Steinberg fan-boys and bullshit any longer.

Me??? Steiny Fan-boi??? :open_mouth:

Him don’t know me vewy well, do him? :laughing:

I offered some suggestions above, have you tried any?

Not doing a fresh install from OS on up when changing versions of Cubase or on a regular basis is asking for trouble, IMHO. :wink: