Serious microphone drop-outs in Cubase

I am completely new to recording music, having been a DJ for many years (almost a natural progression I guess).

I am setting up my home studio and am having some problems. I purchased a firewire interface (the Edirol FA-101) and when I try to record into Cubase 5, I get serious drop-outs like every 3 seconds. At first I was getting crackles and pops along with the drop-outs, but by adjusting the buffer/latency, I was able to minimize it, but I still get the drop-outs.

So after doing some research online, everyone suggested that you should have a firewire card with a TI chipset, so I purchased a SIIG Firewire 800 card with a TI chipset, and I am STILL having the drop-outs!! I have tried replacing the drivers to unibrain, TI, everything!!!

I just did a test in Adobe Audition, and the mic records flawlessly, recording through the same interface. Is Cubase the problem? And again, it only happens to the vocal track.

It’s strange, since the lights on my Edirol are telling me that there is an input signal and it works in Audition. It looks like the waveform is recording in Cubase on that track, and the drop-outs are only occurring when I am monitoring the recording and on playback. At least I believed it was actually recording the track, as it appears to do so visually, so I exported the track…but it still contains the drop-outs.

Some additional information…When I turn up the sensitivity on the FA-101, the drop outs decrease, but then I am getting a lot of feedback, but it does get better, but still has drop-outs… Again, works perfect at low sensitivity in Audition and other inputs (line level and such) record fine in Cubase. It is just my vocal track. Does anyone know what might be going on? I get the problem with both dynamic and condenser mics. I thought that was it so purchased a condenser mic, to no avail.

My system: Windows 7 64 bit, 8GB RAM, Cakewalk MA-15D digital monitors, Cubase 5, Edirol FA-101 Firewire Interface.


Could possibly be related to the ASIO driver selected in Cubase.
On the Devices menu select Device Setup…
I can’t remember the exact line to select but I think it is at the bottom.
It will allow you to select which installed ASIO drivers to use and show you the latencies in and out.

It could also be related to the buffer and latency settings on your audio interface.

Are you monitoring directly from the audio interface or from within Cubase? If you can monitor directly from the audio interface (before it sends the signal into the computer and Cubase) you may be able to determine if the problem is in Cubase or the audio interface.


Thanks for your reply. Yes, I am able to monitor via my interface and I do not hear the drops out there, so I am assuming it must be Cubase. In terms of the drivers, I thought I HAD to choose the drivers for my interface device. Is that not true? If I choose the listed ASIO driver, will I still be able to record via my interface?

Mighty Maxx

I am NOT an expert on this but…
I don’t think you have to use the driver for the device.
I use a free ASIO driver called ASIO4ALL.dll I downloaded from the web.
I tried selecting the generic one with no problem but it had high latency so I tried the ASIO4ALL.
Maybe setting a larger buffer would help? It could be that Cubase/Windows can’t keep up writing the audio to the drive and causing dropouts.
If it were me… :slight_smile: , I would try a different driver to see what happened. You can switch it back if it doesn’t work.


I’ll be DAMNED, it worked! That was it. The standard ASIO had way too high a latency, that is was like an echo (400 ms), but there was a generic low latency ASIO in there and I used that, and it worked. The only challenge I have now is that 1) The generic low latency driver does not allow me to utilize all of my inputs/outputs (10 i/o for my interface, but only lets me use 2 i/o), and 2) the standard driver does allow me to use all of my i/o, but it does not allow you to adjust the latency. I now need to figure that out or try the ASIO4ALL driver (tried it before, and didn’t have much success, but I will try it again based on your suggestions).

Thanks for your help, this is the closest I have been to having it work. You are a lifesaver. Now if you could assist with items 1 and 2 above, I will give you a dedication on my first album! :slight_smile:

Glad I could help. A couple other things I thought about.
I use an M-audio interface. It has a control panel driver that allows you to adjust settings for it.
I am NOT talking about inside of Cubase. I am talking about the control panel in Windows (mine can be accessed from the tray icon).
The device driver in Windows may have some adjustable buffer/latency settings that you might try experimenting with. This would allow you to still use the manufacturer’s driver and get all the inputs/outputs.
Also, make sure you are using the latest driver from the manufacturer.

If you’re using ASIO4ALL,(after installing ASIO4ALL) start Cubase ans open the device program, turn on the devices you want and TURN OFF the devices you don’t want. You may have to drop into the control panel advanced mode to make sure you have all the device channels enabled.

Then go back to the Cubase device set up panel and reset the channel names for your deice…this will allow you to see all the device channels (instead of just 2). You can rename the channels to make sense in terms of your system structure.

Then go into the Cubase Connections panel and assign the device channels to tracks appropriately.

Alright, I gave this a try, and I was able to record the microphone without dropouts using the ASIO4ALL drivers. I was still having problems with assigning the inputs/outputs, as they showed up real funky under Devices in Cubase when I used the ASIO4ALL drivers, showing up as 8 outputs under HD Audio (my PC has HD Audio) and only 2 inputs under HD Audio. So, I closed Cubase, powered down the interface, and then fired everything up again. When I went back into Devices, this time it showed all 10 of my inputs/outputs for my device under ASIO4ALL, but then the dropouts were back. Arrrrgggghhhhhhh!

Roland advised me it must be something with Cubase, as I am able to record the microphone perfectly with the Edirol drivers in both Audition and Ableton. I was debating whether to upgrade to Cubase 6 and this may be what determines the decision for me. I am hoping if I upgrade, that may take care of the problem. I am open to any other suggestions.

Something to think about is how many inputs you need. If you have ten inputs and they are all enabled, then it seems like the interface from the audio card to Cubase would need to consider ALL of these inputs for monitoring, processing, etc. This may be why the dropouts are happening. Perhaps Cubase just can’t keep up with all ten inputs and the outputs. My solution is easy because I never need to record more than one instrument at a time so one or two inputs is sufficient. I guess if you are recording a drum kit or an ensemble of instruments you would need to have alot of inputs active.
I mention this because in my interface I disabled the unnecesary inputs to increase performance.
Just thinking out loud here…


Thanks for your continued suggestions. I disabled all but 2 inputs (mono, L, R) and one stereo out, and it the dropouts are still there. I think it is time to upgrade to Cubase 6.