Serious problem with multiple projects after C5 crash

Hi, I’m brand new on the forum so I’m sorry if this is in the wrong place…

Today whilst working on one of 12 tracks forming a project which I have been working on for about a year now, I tried duplicating a track running the EZdrummer vst and suddenly ALL the audio just dropped out for both the EZdrummer tracks. Nothing I did could get it back so I deleted that duplicated track, still nothing. Then, as I decided to restart C5 I was shocked to discover that barely anything would playback in every single project I have!

I’ve checked to see in all my device connections are as they should be, and they are, nothing’s changed. I’ve unistalled and reinstalled my Focusrite saffire 6 usb driver, still nothing. I’ve tried repairing the cubase 5 installation, still nothing. I’ve even scanned my computer for viruses! Anything, I have no idea what happened, but I’m loosing so much work if I can’t recover these projects… I tried mixing down a few projects to see if it’ll still play them, with no success; it seems it’s just, stopped reading them for something.

The really spooky thing is, it’s playing some tracks, but not others. For example, on a track with about 14 different layers, both MIDI and audio, it’ll play the midi strings file. But then, I’ll reload it, and it’ll play just the audio guitar track, it’s crazy! How could one mistake effect all the projects I have?!

I’ve gone into where my original audio files are stored and they’re all there… all 874 of them. I can play them back just fine using VLC or windows media, but Cubase dosn’t seem to recognise them anymore.

I’ve been using Cubase 5 for a year now with no problems. I’m using a Focusrite saffire 6 USB which has never played up once or caused any issues with recording & playback. I’m running Windows 7 64bit, intel i7 with 6GB ram.

I hope I’ve given you enough information, I just really, really hope somebody can help me with this, I’m so confused and really worried that the damage is irreversible…

Thanks

System specs? Trash Prefs?

System Specs:

OS Name Microsoft Windows 7 Professional
Version 6.1.7600 Build 7600
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name JAMESI7
System Manufacturer Gigabyte Technology Co., Ltd.
System Model X58-USB3
System Type x64-based PC
Processor Intel® Core™ i7 CPU 930 @ 2.80GHz, 2794 Mhz, 4 Core(s), 8 Logical Processor(s)
BIOS Version/Date Award Software International, Inc. F2, 24/08/2010
SMBIOS Version 2.4
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume1
Locale United Kingdom
Hardware Abstraction Layer Version = “6.1.7600.16385”
User Name JAMESI7\James Brown
Time Zone GMT Daylight Time
Installed Physical Memory (RAM) 6.00 GB
Total Physical Memory 6.00 GB
Available Physical Memory 3.29 GB
Total Virtual Memory 15.0 GB
Available Virtual Memory 12.3 GB
Page File Space 9.00 GB

What exactly do you mean by ‘Trash prefs?’ I clicked the link on your sigature and it took me do a page about removing all the data in the preferences folder… Is that right? Why would that help?