Set BPM of audio file / loop?

Hi. I used to be able to drop a wave file into the project and double click it. The bottom menu would bring up the BPM to set. Now I just get “Bar, Beat, User Quantize” next to the “show/hide grid” button. Did this change in the latest version or did I toggle some kind of switch that doesn’t show that anymore?

Thank you. I’ll post a pic if necessary.

Please, by all means.

Thanks for the prompt reply. Here is a screenshot. I’ve circled where the bpm used to be. The loop is in 120bpm and the only option I see is to use audiowarp and checkmark musical mode but I can’t figure out how to set the bpm for the actual wave like I used to!!! Cheers!

ugh. I figured it out. I used the gear on the right and checked “musical information”. lol.

Nice. FYG - you can paste a screenshot directly into your message. You can furthermore select a file to integrate. There is no need to use a file hoster for this.