Set glissando properties defaults

Is there any way to set the text for a gliss, to ‘no text’, as a default? It’s tedious to keep having to change this when I have literally hundreds of glissandi in a long string quartet I am doing.

Yes you can, in Engrave > Engraving Options > Glissando Lines (as per the note at the bottom of this topic in the manual - generally the manual will describe the steps for changing individual instances, then give you a hint to where to go to change the default, which for things like this is almost always in Engraving Options).

1 Like