Set time length

Hello, Happy new year!

Im wondering if someone can help me with WL8.0, I’ve an issue at the moment when trying to cut files to an exact time without having to do some major footering about. For example 7min 00s 000ms

Up to now I’ve been trying to use cursor position to set the time but when i set it and cut everything left it shows up as 06:59:999 - As this hasn’t been working well I’ve also tried the selection indicator and typed in the length put for some reason when i try to pull the start across right so i can select the deadspace it doesn’t move across

Could you suggest an efficient way to the set the time length of a file?


If you need to cut many files, use the batch processor and the Resizer plugin:
Double click on the time to manually enter the time.

If you want to do the cut in the editor, make sure to use the proper magnetic bound:

Thx Phil!! I tried the 2nd option and used the cursor selection tool to locate my end point, i then shift and arrow key right to select the end region then press cut and its still not getting it right. i just tried 07:40:000 and its cut a length to 07:40:998 ? is there a snap or something i have on?

Try to disable “snap to zero crossing”.

Thanks Phil, That worked. I was using smooth cut.