Set up audio I/O

Just got the student version of Cubase 11 Elements.

I run Windows 10 Home.
Behringer UCA202
Roland A300 Pro

When I first set up Cubase 11 it worked fine. Then I shut down and and rebooted with the exact same setting and setup, no sound out, but midi input gets a signal.

In screenshot 1, this was the warning

In screenshot 2 there was no option for my Behringer UCA202

In screenshot 3 in control panel, it looked right. Is it?

Windows sound settings for out and input are set for my Behringer UCA202

I have tried both General Low Latency ASIO and Realtek, neither made any difference.

Any ideas what I am doing wrong?


Welcome to Cubase.

A few concepts: MIDI and audio are handled by different drivers. Cubase is registering the Roland, but according to your screenshots, there is no driver selected for the Behringer. Cubase needs to connect with this driver while starting up, so you must have the Behringer connected, turned on and recognized by Windows before starting Cubase, or you’ll see exactly the same result that you’re getting here. Upon startup, Cubase attempts to connect to the last used driver by default.

Cubase Projects contain the I/O settings active when the project was saved, so when you see a the message showing missing ports, that’s a clue that Cubase has started with a different driver, and doesn’t see your interface. In your case, you have reverted it to the Generic Low Latency ASIO driver, which is useless, IMHO.

Try using the ASIO4ALL driver that is apparently what is recommended for the Behringer. Here’s the menu you need:

Studio/Studio Setup…

In the list on the left, click on VST Audio System. On the right hand side, use the dropdown menu and specify the driver for the Behringer. In your case, it looks like the ASIO4ALL driver is the right one. Select that and hit OK. Now go to your Studio/Audio Connections window and set up your I/O properly.

If you don’t see the ASIO4ALL driver on your system, go to the Behringer website and download the drivers for your device.

The first error message is what you would get if Cubase doesn’t see the hardware interface. Typically this occurs if the interface was powered down when you launched Cubase. But since the UCA202 is connected via USB it should be powered on. If you have this connected via a hub, try it without.

Look in Windows Device Manager to see if the UCA202 is working properly within Windows (suspect it isn’t).

I took a quick look at the Behringer product page and it seems that there is no ASIO driver for it. :frowning: If there is one, use that. If not then continue using the Generic ASIO driver, or maybe try ASIO4ALL as an alternative.

Parallel post editing. Follow the advice from rtorstrick

Ah, it was connected by a hub. I’ll try that. Thanks.

I did try ASIO 4 all, that didn’t work either.

That said, after mush mucking around, I have somehow mysteriously got it to work. So I immediately saved that project and reopened, and it worked fine.

But now, when I open a new project, it reverts to the settings that do not work, even though it is the same settings as the first project. That’s just weird.

Even when I set the new project up exactly the same as the one that worked, I can not get it to work.

Any thoughts?


When I plugged my interface directly into my PC, it will recognise it as the input and output, but only the input works. Even though as you see in the pic, it is selected, it still says Not Connected.

Any thought?


OK, more mucking around. I’ve managed to get the audio set up to work properly by using general ASIO and assigning my interface in and outs.

However, it does not save those setting when I open a new project. I assume that we don’t have to do this every time? Is there a fix for this?

I should say, that I’m in Australia. So the timing of my replies will be about a day out to yours.


Obviously you shoudn’t have to do this every time. Sounds like you may have some corrupted preferences. Trashing the preferences should solve this if it is the issue.

To get to the screen that does this for you, close down Cubase, restart and then when you see the splash screen hold down Shift-Ctrl/Cmd-Alt.

I hope it’s not corrupted, I’ve only been using it for one day.

When I did that on the splash screen, all I got was a dialogue box asking what template I wanted to open.
Screenshot (13).png
When I held down Shift-Ctrl and then opened Cubase 11 Elements, I got this message.
Screenshot (12).png
Any thoughts?

Thanks for the help.

Those aren’t Templates in your first pic. I think they are your most recent Projects (I have Hub disabled so don’t normally see those dialogs). You’ll get prompted for a Template when creating a new Project.

Read planarchrist’s instructions again, it involves 3 keys AFTER waiting for splashscreen

Three keys? His instructions say “when you see the splash screen hold down Shift-Ctrl”

No, as Raino said three.

Since you’re presumably on a PC it’s Shift, Control and Alt. If you were on a Mac it’s Shift, Command and Alt.

Yes, to make setup of a new project easier, try saving the working project as a template. Then you can start every new project with working settings. The command is File/Save as Template… (it’s near the bottom in the file menu.) Give it a name and you’re done. Then start every new project with this template.

This will save basically a duplicate of current project with links to all the audio files, etc. If you’re creating a new folder for each project (as you should) this creates a missing file error message every time you open the project. The safest workaround to this is to follow the steps above, then open a new project using the template and remove all the tracks. Then open the project pool and delete all the files. At this point use the save as template command again and use the same name as before. This will overwrite the existing template with the new empty one. You could do this in your existing project before saving the first template, but it’s too easy to forget and save your actual project, and overwrite all your work with an empty project. Some of us have made this mistake, so we offer our best advice. :slight_smile:

Thank you for this good advice. I will do.



I have a folder named Templates and then a sub-folder for each Template I create. These are always regular Cubase cpr Project files. But they don’t have any content. Then I can edit these Projects to modify a Template. When it is setup the way I want then I use “Save As Template…” The idea is to always keep the Template and its corresponding Project in sync with each other (except of course when I’m in the midst of modifying a Template’s Project or creating a new one).

Being disciplined about stuff like this really helps prevent problems in the future.