setiings & presets are not imported from WL7

I just purchased and installed WL8.0.2 however none of the preferences or presets were imported from my existing and tweaked WL7. Why?
Which files (from “c:\Users\USER\AppData\Roaming\Steinberg\WaveLab 7”) should / could I copy to “c:\Users\USER\AppData\Roaming\Steinberg\WaveLab 8” e.g. which are compatible and which need to be re-set manually again?

When I first installed WL8, there was a prompt to see if I wanted WL8 to import WL7 settings.

I’m not sure if installing direct from 8.0.2 asks that but the original 8 installer did.

Well, it did not ask me - otherwise I would not be asking here now :wink:

Hmm, I wonder if that prompt was not included in the 8.0.2 installer? If so, you may have to find a way to install 8.0.1 first, so it can promt to import WL7 preferences…then upgrade to 8.0.2.

I know I can paste WL8 settings folder to another Mac using WL8, but I’m not sure about Windows and if you can manually paste WL7 to WL8.

Quit WaveLab 8
Erase this file:
C:\Users\YourName\AppData\Roaming\Steinberg\WaveLab 8\Startup.ini
Launch WaveLab 8. You will be prompted to import WaveLab 7 settings or not.

In my case, installing the 8.0.1 from scratch also didn’t prompt to import WL7 settings…

Thanks - that did trick.
I still wonder what settings / presets are not compatible between WL7 and WL8? (apart from Plugin Organizing)

Same here. Glad I stopped by this thread since I really do not want to recreate everything from scratch.

Cheers,

VP

I report the very same scenario with WL 8.5 e.g. the settings are NOT imported (no prompt) from WL 8
I do have all the Steinberg preferences located in the default location (c:\Users\Johnny B\AppData\Roaming\Steinberg).