Setting for Pasting Dynamics?

Is there a setting so dynamics are not doubled up when pasting/alt-clicking a passage containing a dynamic into one where there is already a dynamic?

When pasting into a bar that already has music in it, the notes, slurs etc. replace the ones already there, but the dynamics are added to the ones already there. It’s a minor nuisance to have to deal with that.

I’ve looked for such a setting but can’t find it (and suspect it’s just wishful thinking.)


No, there’s no setting. This is something we need to improve. The issue is actually a general one relating to whether or not items with no duration should be overwritten when pasting.

As always, thanks for the quick reply, Daniel.