setting recording levels

I am BRAND NEW to all this recording and this is my first post, so please be patient as I stumble through this. I have been watching JRR cubase tutorial videos on you tube and they have been quite helpful, but there is one step that is not matching up with what I see. After I create a track and arm it, the tutorial says to open up the mixer from the devices tab. The input channels are supposed to be on the left of the mixer, mixer channels in the center, and output channels on the right. Well, I don’t have the input channels. The reason I specifically think I need to see this is because of my recording levels. Whenever, I record and then play back a track it is extremely quiet. I have my gain on my digital audio interface cranked all the way to high and I have my volume that controls my headphones cranked all the way up as well for play back. And yet I am pretty sure I am hearing clipping in the track.

If someone could please explain how I can see my input channel in my mixer I would appreciate it. secondly, if anyone could list a link where I could learn about how to set appropriate recording levels so I can hear my tracks with some decent volume without clipping I would appreciate it. thanks to all.

I have read where recording levels should top out around -10db so that you have headroom and a final mix to -2db. Does this sound right? Hopefully I am correct on this, but what I am trying to do is apply this to cubase. I think understanding this will fix my problems. Thank you.

Hello dksucharda,

If I remember correctly, you’re using Cubase LE, correct? Cubase LE is a very limited version of Cubase, and doesn’t include a lot of features. One of the features it doesn’t include is input channels. So you won’t be able to see the input channels in your mixer. That being said, it’s not critically important to have them except to be able to do certain things which you probably don’t care about right now.

There are… several possibilities regarding your problem with input levels. It would be hard to diagnose without more information. What kind of content are you recording? Vocals? An instrument playing into a microphone? An electric guitar in which you hope to connect the instrument directly to the audio interface (which may or may not require a direct box–depending…)? A keyboard? Something else?

If you’re using a microphone, for example, you MAY have it plugged into an input that is designed for a line level input (a higher level signal than a microphone can produce such as that from an electronic keyboard or an ipod), in which case, even increasing the gain to full on that input will not appreciably help you get a decent level. You’d need to plug it into a low impedance input designed for microphone level input signals. That all depends on your audio interface (the piece of hardware you are using to get your audio in and out of Cubase).

As I said, there are many possible reasons for the recording problem… We’d need to understand more about your setup to offer any kind of useful help.

Here are a couple questions to get us started:

You are using Cubase LE, correct?
What is your audio interface?
What are you trying to record?
Do you have any other equipment in the chain besides your audio interface and Cubase (effects pedals, outboard equipment like a mixer, hardware EQ, compressors, etc.)?

Thank you SLD for responding. I am sure this is not a easy thing to address in this way. To answer your questions I am using a Native Instruments Komplete Audio 6 audio interface. On the front there are two main inputs. Each of these has a button for setting either a line connection or an instrument connection. Since I was using a microphone, I had it on the instrument setting when I was recording. From my instruction manual I figured this was the right setting.

I was recording an electric guitar and I could have run it directly into the audio interface, but I am using a fender amplifer which has a digital audio effect and is creating the exact sound I was looking for coming right out of the speaker. Plus, I would think with the right knowledge and settings there would be no reason I could not get a good recording from this. Maybe not. I have guitar rig which is from native instruments and with this software I can use a ton of different options for sounds, but I don’t know which effects to apply to create the sound I am looking for. That is a whole other area of technical knowledge I do not possess. Lastly, if I did use this, I would have to find out how to get Cubase to “hear” and record what is being run through guitar rig (another layer of complexity).

If it matters I am using a Sure SM 57 microphone. Thanks again for your help.

Ok. Let me ask you this…

What kind of cable are you using to connect the microphone to your audio interface? Obviously, if you’re using a Shure SM57, one end of the cable is XLR. Is the OTHER end of the cable XLR as well? Or is it 1/4" TRS? Believe it or not, this makes a difference, as the Komplete Audio 6 interface actually only has true microphone level inputs on the XLR connectors of inputs 1 & 2. The setting of the “instrument / line” switch on the front makes no difference when an XLR connector is connected to the input. The XLR connections of inputs 1 and 2 are ALWAYS at mic level. That said, the TRS connections of inputs 1 and 2 are EITHER at line level, or at instrument level depending on the setting of the switch.

The thing is, line level is the highest impedance of the three, meaning you would be hard pressed to hear ANYTHING from a dynamic microphone plugged into a line level input. Instrument level is next on the list, lower impedance than line level, but higher than mic level, and in that case, you might hear something, but it may be too low a signal to be useful (especially with a dynamic mic). This sounds like what you might be experiencing… Mic level is the lowest impedance, and the one you want to use for you microphone. The only way to access a mic level input on the Komplete Audio 6, is to use an XLR connector connecting to the Komplete Audio 6. Assuming you CURRENTLY have a TRS connector, you can make it XLR by either getting a TRS to XLR adapter, or you can switch out the cable to a true XLR to XLR mic cable.

So to summarize, IF you are using a cable that has 1/4" TRS on the end opposite the microphone, then you are likely having a problem because of that–this is particularly true when using a DYNAMIC microphone (as the SM57 is) versus a condenser microphone. If, on the other hand, your cable IS ALREADY XLR to XLR, then I’ll try to bug you with more questions.

Now… that might not be your ONLY problem, but let’s start with that.

Just as a follow up question, are you able to see a signal on the LED meters on the interface itself when you plug your mic in and raise the gain on the input?