Setting Up Midi to control Vocoder Plug in

Hi everyone. I just downloaded a free vocoder plug in for Cubase 7. I want to use my korg triton keyboard to control the sounds, but I dont think I even have my midi set up correctly. (I’ve never used midi yet) Would someone be able to explain to me how to make sure my keyboard is set up correctly, and how to use it to control the vocoder?

here is a link to a tutorial I tried watching, but it looks like its an older version of Cubase, and the guy is going a little quick for me so I’m still confused.

http://www.youtube.com/watch?v=sK9JMMYYjvs

Let me know if you need any other info from me, thanks.

there are several ways of doing this.
A method for processing recorded audio material:

  1. Set The vocoder plugin as an insert fx on the audio channel

  2. Open a new midi channel

  3. Set the MIDI-Output of the new midi channel to Vocoder plugin (inspector at the left side of the main window)

  4. Press ‘Record’[R] on the new midi channel (arm the channel)

  5. press play

  6. Play keys on new midi channel to start vocoding the audio when the audio is playing

The recorded midi-data stays seperated from the audio material, so with this method you can edit the recorded midi data and the audio isn’t modified.

You can do more or less the same on the input channel, but that is used for live situations. (monitoring should be activated) If you record the audio data when processing the input, then the vocode-effect is recorded within the audio itself. You can’t change this later on.

Ok, so I’m stuck at step 3. I added the vocoder as an insert, I added a new midi track, but when I try to set the midi output to the vocoder, there’s no option to do that. The only options for output are two VST instruments, and my audio interface. Is there a step I missed in setting it up?

Which free vocoder is it?

The mda vocoder for mac. Downloaded here:

http://mda.smartelectronix.com/effects.htm

There are a few things I can think of that could be the problem. The first is that it may be a limitation of the version of Cubase you are using. Which version is that? Second, it may be the plugin or the VST Bridge (if using it). Are you using 64 bit Cubase and is the plug-in 64 bit or 32 bit?
Here is another free vocoder that I have used in Cubase, even with the VST Bridge. Maybe you could try it to see if it works?
http://www.g200kg.com/en/software/vocovee.html
HTH
J.L.

Thanks, I’m using cubase 7. I’m not sure about the plug in, ill have to check when I get home. I think it said 8 or 16? Would that affect it? I’ll check out that free one when I get home also, thank you.

ah, I just realized the link you sent me is for windows only, I’m on a mac. Anyway, I never found out why there was no option to send my midi channel to the mda vocoder, so If anyone knows send me some tips, thanks!