Shared events by alt+shift+mouse drag [Solved]


I was using Cubase 6.5 for about 5 years and got used with copying a midi event and pasting it as a shared event by just holding down alt+shift and dragging an event. This way I can edit the original midi event and it automatically reflects in all the shared events. It was a boon. Now in 9.5 I don’t have this and I’m regretting I purchased this upgrade just because I used to do this maybe 100 times a day and without this I’m like handicapped.

Am I missing something in setting? Can anyone help?

Hi, I recently wrote this in another post, it should solve your problem

"Alt+Shift then Select (mouse click) is not the same as Select then Alt+Shift, Drag. Though they feel very similar at first

In the locate cursor, or create copies example above, the first action locates cursor in the arrange page and the second action creates a copy."

Interesting, thanks for posting. On my system it is control shift, to copy, not ALT shift. I’m not the type to change that sort of thing from default so that’s likely how it came out of the box, but I can’t be sure.

I do remember being surprised that thIs seemed to have changed moving from 6.5 to 7.5, it did take some getting used to.

To OP - maybe there’s a Preference option to help you?

I tried both, result is same.

Can you point me out to your post please?

In 6.5 it was default. I didn’t change. Even if I want to change I don’t find such commands to change. We can only change commands such as Ctrl+C to copy, F3 for mixer 1, etc. Ctrl+mouse doesn’t exist in preference I think.

Sorry now I understood what you said by select. You mean select and hold the mouse then hold alt+shift. That worked. Ahhhh… Relief.

Thanks a lot to you mate. :smiley:

Yes Anilnc, that’s what I meant. It’s counter-intuitive at first, but actually similar to another scenario which is dragging events up and down lanes, I kept getting tangled up in that one and playing the event rather than moving it. Eventually brain to hand co-ordination sorts it out, but at speed it’s very easy to just catch it wrong.

You can change the kc on Preferences.
Later I’ll post the link…