Sharp/Flat after Natural Sign?

Hey folks,

why does dorico place a sharp there? There is no need cause natural signs are not active in the following bar.

How can I disable this strange behavior?
Thanks. :pray:

Cheers,
Tim

1 Like

Library → Notation options → Accidentals → Cautionary Accidentals

3 Likes

Those are “cautionary accidentals” and standard in music notation to warn the player that the previous accidental is no longed in effect in the next measure. There are controls for this behavior in the Notation Options>Accidentals>Cautionary Accidentals.

3 Likes