Shift clicking on channels not working here (Solved)

As sound on sound put it: “go to the mixer window and click on one the first channel you want to include (being careful not to click on any of the controls or editable settings). Then Shift-click on the last channel to select all those between it and the first, and/or Ctrl-click to add other channels that don’t follow in sequence in the mixer.”

These functions are not working here. What to do?

This is a showstopper for me, please help


Solved: This does NOT work with caps lock on