Shift+T Enter tempo

Not working.

Seams that it only locates the tempo window, but dosent enter the window.
It also seams that locating the window, if you have the tempo on the transport, but hidden. Is depending on transport layout. It must be hidden in a spesific manor. Where you get the secondary time display half way hidden by the metronome. Then it pops up in the window.

So not possible to type in new tempo. Have to use mouse to enter.

Is this a global issue, or is it my preferences gone wack?


Already discussed here on the forum and reported to Steinberg.