Shifting the last two bars onto one page

Dorico writes the last two bars on separate pages, which is undesirable. I want to move them on a single page, but Dorico does move when I press "Move to Previous System in Engrave mode. How can I make this happen?

Try putting a Frame Break at the start of the left hand page of your image, then go to Properties in Engrave mode and check ‘Wait until next Frame Break’. That should pull everything together onto the one page. Do you have some other Frame breaks in your music? It does look a bit strange - Dorico would not normally spread a single bar across a whole page like that.

Thank you, I tried that. The result was that everything was smashed together in one big heap. I inserted the frame break in bar 71, and then clicked Wait for Next Fram Break, as you suggested. What did I do wrong?

Hi Ulf.
Please leave signposts visible. And I mean… ALL signposts!!! For some (probably unjustified) reason, system breaks signposts are unchecked in Signposts view. All your problems come from system breads added at each bar and that you don’t see !
Edit: extra advice. Select all breaks and delete them. Let Dorico do its magic, especially before the last two minutes of delivering your project. Dorico does it better :wink: You’re working on your file, changing many parameters (condensing is a HUGE parameter as far as page filling is concerned !) so it’s just counter-productive to force bad music distribution. I suppose you did not do it on purpose, of course. My 2c.

1 Like

THANK YOU MARK, you made my day!!!

1 Like

Your staff size looks a little on the big size, relative to the amount of staves per page. You could try knocking down the staff size a fraction, to give a bit more breathing room and perhaps to allow more bars to fit horizontally per page automatically too.

1 Like