Short names in a Bar Number Stave


I am trying to completely get rid of the instrument name in my Bar Line staves.

I added spaces instead of the instrument names - it seemed to work in one of the three I have setup, but not on the other two.

The main instrument name is gone in the first page, but on page two I still have “Anv”. and "I " on the stave.

File attached - if anyone could point me at a solution (or perhaps a better way of setting up bar number staves)

Thank in advance!

ScreenHunter 221

ScreenHunter 222
Name Test.dorico (918.5 KB)


Since you have opted to use the Player names rather than the Instrument Names for staves in your layout, you need to right-click the Player panel (rather than the three dots of the instrument name) to eliminate the Alt. Label for the Player.


1 Like

Ah great - thanks!

I used a template provided by Steinberg for the BBCSO and completely ignored the difference between player name / instrument name.

Will investigate so I am more aware of the difference…thanks!