Shortcut key to ENABLE/DISABLE Control Room

I added a shortcut key to the command Control Room ON/OFF, wich I thought was to enable/disable CR, but it doesn’t seem to do do anything at all…
Also try to assign the same command to F4 key in my CMC AI module in my custom CMC console, and also, doesn’t seem to do anything at all.
Do I have to hit F4 and enable CR there everytime? I only use CR to add talkback and cue capabilities on tracking sessions with someone other than myself. When I’m working on my own, I already have a Sound Skulptor monitor controller that handles all my monitoring duties just fine, so most of the time, I have CR disabled. Any clues?

Why would you turn it off though?

1 Like

As I mentioned, I have a external monitor controller that I built too, sounds great, keeps my outputs free for other things, and there’s a pride thing too :slight_smile:

Ok, but there is zero drawback from using control room though, right? Like, you can have it enabled and route things any way you like regardless - as long as you’re not doubling up the main output.

I just don’t see the problem in keeping it enabled. Can you explain exactly what routing problem you run into?

So I guess there is no working shortcut to enable/disable? is that command broken?

Hey there Berns.
I can’t find a key command for enable/disable Control Room.
The Control Room on/off key command mentioned in your original post toggles the Control Room main output. So perhaps if you toggle this off with a key command (I use “C”) you can utilise your home built devices and when tracking sessions with others toggle it on?

The key command is there, and it works (for me at least): “Control Room > Control Room on/off”. Assign any key to this command that you want, and your ready to go! You could even use an external midi ontroller or Eucon device for this.

This is the one Im using. But it doesnt work, or at least not by enabling/disabling CR.