Shortcuts for montage properties not working

For the first time, I decided to make shortcuts for montage settings because a client wants me to work and deliver at 48k now, so I’ll be going between 44.1k and 48k a lot now.

Anyway, I made two shortcuts, one for 44.1k and one for 48k. However, the shortcuts don’t seem to actually work. Can anybody confirm or let me know what step I’m missing to make the shortcut work? Pressing 4 then 4 or 4 then 8 when the Audio Montage properties box appears doesn’t do anything. Picture attached.

OSX 10.9.2
WL 8.0.3 64-bit
iMac 3.5 GHz i7
32 GB RAM
Screen Shot 2014-03-28 at 12.31.21 PM.png

Did you try shortcut with the command key modifier, rather than simple key strokes?

Do you mean holding the command key while entering the defined shortcut? If so, yes. Nothing I can do seems to make the shortcut work as expected.

I even tried a more simple shortcut, just the letter “Z”. Still no action.

I will try later.

Thanks. I can use other keys if numbers don’t work for the shortcut, but so far I can’t get any keys to work for this shortcut.

Please let me know what you find.
Thanks.