Shortcuts on Mac Keyboard

Hello. I’ve noticed that many Cubase shortcuts happen to conflict with the shortcuts of the top row of keys on a mac keyboard. For example, F11 is for VSTi instruments, but pressing the F11 key only decreases the system volume, as the key is designed to do so. How do I circumnavigate this minor, yet annoying inconvenience?

Aloha s,
If you have one of the newer smaller Mac keyboards you have to press
the ‘fn’ key (lower left most button) and then one of the top row function keys.


HTH (hope this helps)
{’-’}

Unfortunately, that didn’t work. It only activated a SECOND function of the keys that still gets in the way of the Cubase commands. F11 turned into… move all windows off-screen. How annoying. There must be some solution!

EDIT: It seems that I must diable the commands in system preferences. That’s a shame.

Aloha s,

And you are right. I just tried it and found that:

The ‘fn’ key + f2/3/4 work as they should in Cubase.
Transport/Connections/Mixer.

The f1 and f5—>f12 do not.

I’ll try some re-mapping (if it is possible) and see what happens.

{’-’}

My temporary solution involves deactivating the offending functions, which happen to be ones that I never use. :slight_smile:(dashboard, exposé, and so on.)