Shorten final staff line part 2

Hello everyone,
I have previously asked a question very similar to this, and had it answered here:

However, I’m having a related, but different problem. I have a piece of music that is sung antiphonally; one choir sings one line, another choir sings the next, etc. I’ve tried to mark this change using double bar lines, and then splitting the flow. What that usually ends up doing however, is starting what comes after that double bar line, on a new line in the system, leaving the final line of the previous part -really- spaced out.

Using advice from another topic, I messed around with the “Only justify final system in flow when more than x% full” option, and it made -almost- everything look nice and pretty… all except for ONE flow, and I’m not sure what to try next.

You can see it here at section 11. I’ve also attached the file itself. Thank you in advance for all your help!

01 Doxologia.dorico (1.2 MB)

There’s room there. Try a note spacing change at the start of that first line, or reduce the note spacing for the entire layout in Layout Options–Note Spacing.

1 Like

Now I’m intrigued… are you able to change the note spacing for just a select range? I thought in the layout options it would change the spacing for the whole piece?

You are right. And then, there are note spacing changes, which is an absolute must when you need to refine some horizontal spacings (without using the Engrave sub-mode). I use those so often that I gave this tool a keyboard shortcut.


I agree with Dan. (I repeat: Take Dan’s advice first.) That said, you can also go into note spacing mode and grab the large square handle on the right side and nudge it back.