Shorten Track Length

Ok, Total Cubase noob here but have searched and searched and can’t find an answer for this.

I was follwing the online tutorial on Youtube, first episode in I enter my kick drum and the man shortens the length of it by dragging the bottom right of the track to the left making the tail end of it shorter. I copy this and it works a treat. Fast forward a couple of weeks and I try the same thing with Audio I’ve recorded, midi I’ve recorded and the same kick drum I used previously but the bottom right button on the track isn’t moving the tail end of it but is moving the whole track to the left so the start of the track is disappearing.What have i done or pressed to make this happen and how can I get it back to normal?

Even if I grab the bottom left button to make the start of the track dissappear, it isn’t. It’s pushing the audio/midi to the right and making the end disappear.

Please help!!

Many thanks,

There are several control that are available at the end of audio events. For the one you want your cursor needs to turn into the left/right arrows. Then, holding the left mouse button, you can drag the end to shorten it.

If you left click on the audio event without the cursor changing to the left/right arrows you will be moving the audio event like you describe. So you need the cursor turn into the left/right arrows.

Regards :sunglasses:

Hi, thanks for your quick reply.
Unfortunately that isn’t the answer I was after, my mouse is turning into the left/right arrows, for some reason when I grab the corner with the left/right arrows the whole audio is moving WITHIN the event itself. It isn’t shortening the end like I want but is moving the audio within the event to the left which is causing the start of my audio to disappear within the event. The event itself shrinks but pushes the audio with it.


Press 1 on your numeric keypad until the cursor shows an arrow. I’m not in front of my computer at the moment but I think you have one of the three cursor options working and by pressing 1 on your numeric keypad, you cycle through them.

Jim B

Jim B, You sir are a saint! Solved! I had a different number 1 cursor on. Had no idea you could have different number 1 cursors!


If it’s solved your problem I am glad to have been of help!!


Jim B