Should Osmose be automatically discovered as a Note Expression device?

I see that Steinberg specifically mention support for the Expressive Osmose in the latest release notes:

> Cubase now supports the MPE MIDI Device “Expressive E Osmose” as Note Expression Input Device.

Is this supposed to happen automatically? If so, it isn’t working for me. Even if I manually create a new ‘Note Expression Input Device’ entry for the Osmose it disappears on next start-up.

My Seaboard MPE devices, on the other hand, work fine.

And while I’m on the subject: it would be useful to be able to name Note Expression devices.

And while I’m still on the subject: the ‘Use For Tuning’ option in the MPE dialogue is still broken - this was reported back in 2018, and nothing has changed.
MPE pitchbend range issue

1 Like

Hi,

I don’t think so. You have to define it.

Btw, how do you like the keyboard, please? I find the device very interesting.

Cubase does detect my Roli Seaboards automatically. In contrast, even when I manually define a new ‘Note Expression Device’ for my Osmose, the next time I start Cubase the definition I created has disappeared.

So I feel that Osmose should probably be automatically detected, but defining it doesn’t work either.

==

I do like Osmose, and it has a handful of great sounds, but I prefer my Roli Seaboards overall.

The way the Osmose keyboard triggers at the slightest touch is both a blessing and a curse, and the way it switches from aftertouch to controller from mid-way down a key-press is a bit of a pain for use with other ‘normal’ (even MPE) instruments. To me it is oddly back-to-front. One of my Cubase MIDI Transformer presets (which are now working again!) fixes this for me to use with other instruments.

And creating your own sounds on Osmose is difficult and long-winded. I really have no wish to use its horribly intimidating editor.

If I had to choose I would take the Seaboard over the Osmose.

1 Like

You are one Windows, correct?
You need to use WinRT MIDI to get automatic support for the Osmose.

1 Like

Thanks for responding. Yes, I’m on Windows.

If I need to use WinRT (which I don’t) then why do my Seaboards work automatically at the moment? Is WinRT only needed for Osmose automatic detection for some reason?

Unfortunately the last time I tried to use the WinRT option in Cubase it caused me many horrendous problems (some gear missing, some gear duplicated, some just refusing to work at all, all of my MIDI port names being set to some generic text, with no way to figure out which is which…), so that’s not an option. This being the case I will stick with how I have things now.

I’m sorry but WinRT is indeed a requirement for automatic Osmose support.

Strange, but fair enough. Thanks for confirming.

I tried WinRT a few minutes ago, just to see if anything had improved from my previous experience…

  • Lots of ports just named ‘MIDI’.
  • My MOTU MIDI Express 128 is not recognised under WinRT - so unable to use any non-USB MIDI equipment attached to it.
  • Korg Odyssey doesn’t appear in port list.
  • Roli Seaboards show up as ports, but no MIDI activity registers from them.

So WinRT is not a solution for me, and for many people like me. I hope that Steinberg recognise this for future developments.

1 Like

Hello Arne,
You asked The_Elf if he was on Windows to get the Expressive E Osmose automatically detected in Cubase 13.
I’m on a Mac system (macOS Sonoma 14.5), should I see the Osmose automatically detected as a Note Expression device? Because actually I still have to create it manually (following th multiple steps mentioned on the Expressive E website). Did I miss something?
Thank you for your help/answer!

Yes, you should see it. You need the latest version of Cubase 13.

I do work on Cubase 13… I must miss something :-/

Which version exactly? You need 13.0.30.

Yes, I’m on version 13.0.30…

Could you eventually show/tell me how it should appear on the “Studio Setup” page (screen capture)?
Thank you!

Sure. It should look like this:

Oh thank you very much Arne, I’ll look at this evening.
Best!

If it is not this way, make a screenshot of the MIDI Port Setup in this window. The name of the MIDI port must be “Osmose Port 1” for automatic assignment.