Show all staves only on p. 1 of the first flow?

I must be missing something simple. I have a chamber opera score where each scene is a flow. I only want to show all the empty staves on the first page of the first flow, but I’d like to hide empty staves on p.1 of all subsequent flows. How do I do it?

Layout Options–Vertical Spacing–Hide Empty Staves–After First System.

EDIT: sorry, sloppy reading. I need a nap.

No, that won’t work. Your best bet is probably to set that Layout Option to All Systems, then put a blank space in Shift+X text on each stave, to force it to show. Alternatively you could add an explicit clef at the start of each instrument (I think?)

interesting! I didn’t think this would need a workaround, but I’m glad to know what the workaround is!