Show chord symbol on top stave

I have a big project. Many flows. Many singers. Solo 1, solo 2, choir etc. In one flow only solo 1. In another flow only solo 2. In a third both solo 1 and solo 2.
I chose Chord Symbols/show for all instruments for both soplo 1 and solo 2.

In a flow with only solo 1 or only solo 2 no problem. But when I have both solo 1 and solo 2 then chords show on both staves, of course. I don’t want that. I can hide chord symbols in solo 2 manually but then the stave still shows.

How do i hide staves/systems that isn’t empty? (I have checked layout options/vertical systems/hide empty staves/all systems.) When I hide a chord symbol the stave is not regarded empty I guess.

is there a way around this?
Would be lovely with an option for “show chords on top stave only”.


Jan-Erik

The option you’re looking for is at Layout Options > Staves and Systems > Chord Symbols.

Please see the Staves and Systems page of Layout Options, on which you will find a ‘Chord Symbols’ section, with an option to show chord symbols ‘Above top staff of system’.