Showing all staves instead of showing instrument changes?

In Dorico SE, I have 4 instruments on one player. But, when instrument changes come up, it does not show all staves in page view. How do I show all instruments throughout even if they are playing rests?

You can’t. Dorico is doing what it is designed to do. If you want more players, purchase an upgrade.

There’s not any workaround? I can’t afford the upgrade right now and I have to turn in this piece in a day. :’)

You can get a 30 day trial version.

Also, it’s on sale right now. Normal upgrade from SE to Elements is $74.99, with 30% off it’s $52.49.

Okay- there’s no way to show all instruments THROUGHOUT the whole piece in SE? Because in a previous forum I saw a Dorico moderator say it’s possible but I don’t know how.

Not in Page View, only Galley View. You could try adding some hidden objects to try and force all staves to show. Not sure how well that would work.

What type of hidden objects? @dspreadbury I saw you mention in a previous forum about showing all instruments throughout? (see thread)

In Layout Options>Players>Instrument Changes, deactivate Allow instrument changes.

3 Likes

Hmm, I did not know that option had that effect. Thanks.

OMG! Lifesaver! Thank you so much!