Showing placeholder rests after hiding them

In a long bar in free meter I’ve hidden the rests after the last note note but this prevents the rests from showing in the following measured empty bars. I’m afraid I’ve forgotten how to get them back.

The last note/rest before the removed rests will have its “Ends voice” property turned on, and the first note/rest afte the removed rests will have its “Starts voice” turned on. Turn off those properties.

That makes the unwanted rests in the unmeasured bar reappear.

Indeed. It should also make the wanted rests re-appear. Now either use Remove Rests again, or set those Starts/Ends voice properties where you actually need them, rather than where you had them before.

Ah! Once again, thanks, Leo. Still working on my workflow, i.e. when to do things and when to wait.

If you’ve got empty measures without rests, you can do Shift B and type ‘rest’ as the popover.

D’oh. Thanks, Ben - I forgot that chestnut.

Never even knew that chestnut. Thanks!