shown or not shown - that's the question...

Hello all!

With 3.5 I have two cases that don’t work the way I like them to…

  1. Show or hide flow number and title.
    In layout options of the individual layout there is the funktion to hide flow titles in page setup.
    But even with “never” selected the flow is still shown in any mode. The first stave line jumps up a bit but that’s all - what do I miss?

  2. The first tempo is not shown in all layouts, only in some. E.g. 1st Clarinet shows above bar 1 “Allegro” but not 2nd Clarinet.
    I seached through all layout options…sigh…
    I want this information visible with all solo players - how do I do that?

As always: many thanks in advance for help. Without this place and you people here I would drive crazy…

Best regards

  1. In the right panel of Engrave mode, the pages panel shows coloured corners (generally red) for pages that have overrides. If you want overridden pages, Dorico can’t apply new Layout Options to these pages until you right-click the individual pages and remove the overrides.

  2. Have you used Shift-T or Shift-Alt-X or some other type of text for your tempi?

Hello pianoleo

  1. That did the trick -jep!

  2. No. in Write mode on the right side I selected an absolute tempo. It is shown in “Used in this partie” as well.
    I did use the Concert Band template though I believe…
    In my case:
    Piccolo, 1st/2nd Flute and oboe shows the tempo, but no bassoon.
    Then again Small eb clarinet and 1st, but no 2nd, 3rd or bass clar.
    1st and 2nd alto sax shows the tempo, but tenor sax and baritone sax do not…
    No brass at all exept 1st cornet (1st brass instrument) and no percussion.

Many thanks so far!

I think you’ll need to attach the project so that we can get a look at it and see what’s up, Ralf-77.

Here’s the dorico-file.
Many thanks for your great efforts!

The problem, Ralf, is that the tempo mark is attached to the grace note position prior to the first note, and when no grace notes are shown there, the tempo doesn’t know how to show there either. To fix it, delete the existing tempo, then probably simplest is to go to one of the layouts that doesn’t have grace notes before the first down-beat, e.g. second clarinet, select the first rhythmic note there and create the tempo again with Shift+T.

Ah - many thanks :slight_smile:
As always - great and reliable help!
Best regards