Sidechain Compressor issue

Hi everybody,

I’m cubase user for a couple of years now and i had this issue also with cubase 5
Now i bought cubase 6 for many reason and hoping this issue would be resolved, but no…

  1. I have a softsynth
  2. In the inserts i put the cubase compressor
  3. i set my settings and offcourse i activate the sidechain button
  4. Then i activate it on my ghostkick in the sends channel

Sometimes the softsynth channel does not appeare or i have double items
I’ve made a screenshot

In this image you see the are 2 of the same instrument channels but one of them needs to be another instrument channel something like Distbase or whatever. But it does not show in the sidechain menu

Anybody else got this problem or know how i can ressolve this?

I guess nobody knows the answer :wink:
Maybe i will get a reaction from steinberg. When i do, i will post it here…

I’ve had send destinations fail to appear before.

The usual “I’m not sure what’s going on” fixes (e.g. reloading the plugin, moving to a different slot, etc.) don’t seem to have any affect, but sometimes I’ve left it alone, gone and worked on something else for ten minutes, then come back and try it again…and it will show up. Not always, though, and I’ve sometimes had to completely rebuild the channel (audio, inserts, etc.) on a new track to get the sidechain input to show up as a send option.

Same here… Trying on a different channel. Sometimes it works, sometimes it doesn’t.
Weird thing. I’m glad i’m not the only one :wink:

I also wrote steinberg, but no answer so far.

Neither of you guys mention what C6 you are using. ?? I am running 6.0.4 and I’m pretty sure the sidechain feature is pretty solid here. No issues for me anyway. There was an issue with 6.0.2 if you didn’t know.

I use 6.04
I had this issue also with cubase 5

Does that appear with a new project started in 6.04 or do you work with a Cubase 5, Cubase pre 6.04 project. The key rule was always -> finish it where you started and unfortunately it still applies. :unamused:

It sometimes happens with a new project… but sometimes also with a excisting project :frowning:

Hi,

I’m having the exact same issue, with Cubase 6.0.5. Did you find a fix for this ? Worst of all, new sidechains do not appear in my send list … which is NOT very convenient :S

Thanks !

hi noghster

I still don’t have a fix for this, but i must say that it’s been a while since this error occured again.
So i really don’t know what the problem was / is

i just put the compressor on a group track and set the output of any track i want sidechained to the group.
what is the advantage of doing it ur way? im curious as i have seen some people do it like you are.

I regulary have issues with SC as well…sometimes they simply don’t receive signal from the send it seems. No fix even though I remove the insert and start over. Sometimes it seems it gets broken within the song.

Thanks all for your replies !

So, I did it your way funkman, and it worked (removing the gate and putting it back didn’t work just for the records)

See you around !

whohooo.good to be of assistance for the first time! haha
but,can u tell me is there any advantage doing it ur way?

One less track? Unless you’re using it on multiple tracks it really makes more sense to insert it on the track being affected, NO?