Sidechain not working at all in Pro 8

Hi everyone,

I have a really odd issue that I’ve spent the last 3 hours trying to fix: I am unable to get sidechain compression working in Cubase Pro 8. I want to duck my bass track using my kick drum as the send (super simple, common thing here). Here’s how I’m trying to do it:

I add the built in Cubase compressor as an insert effect on my bass track
I turn on sidechain in the compressor
I go to my kick channel and under ‘Audio Sends’ I route it to the compressor.

But nothing happens. I get no ducking, no matter what settings I use on the compressor. What am I doing wrong? I’ve been using Cubase for 10 years but never used this method for sidechain compression before today (I always used a third party side chain compressor that routes from once instance of itself to another).


With sidechain enabled the only result I can get is if the threshold is turned down to -60, the bass synth gets very loud and everything else gets extremely quiet. Not at all what I am trying to achieve, obviously.

From memory, I think you have to enable the send. It is not on by default even though you added the output routing to it. Also, makes sure it is a pre send so that kick track level doesn’t affect the level of the send.

I can’t believe I didn’t notice that the send was turned off as default. Thank you so much for pointing that out. One click and the problem was solved. You know those days when you’re so exhausted from sitting in the studio that you forget to check the most simple things and instead think the problem is more complicated?