Sidechain not working in Cubase Pro 9.0.10

Obviously if this was happining to everyone this would be all over the forum, but I just tried to send a sidechain from an audio track to a compressor that is on a group insert. First I tried with a Fabfilter Pro C2 and I didn’t see any sidechain send option in the audio track. Then I tried with the cubase compressor, and then the send shows “side-chains” as an option but that’s all it says (it doesn’t say the track name that the compressor is on like usual) and it doesn’t let me select it…Anyone have and idea of what would be going on?

Try 9.0.20, please.

Is it reproducible in all projects?

Just created new project and behavior is normal. It was late and on a very large (100+ track) project-maybe the computer (and I) just needed a break. I will check it again tonight.

So odd! This just happened to me as well. The dropdown menu for sends would not show any side chains at all, no matter which PlugIn I was trying to use.

What solved it for me was to start a new project -> add two audio tracks -> put cubase compressor on one of the tracks and activate sidechain -> send from the other audio track to that sidechain.

I didn’t even have anything on the tracks, I just started from a blank session to make sure I wasn’t going insane.

Afterwards I switched back to my other project, and it was like Cubase had remembered how to “do” sidechains. Works fine for me now!