Sidechains not showing up

recently, when i activate sidechain on a plugin, its not showing up in the sends. I just upgraded from 8.5 to 9.5, as i thought it may solve the issue but it hasn’t - any ideas?

Any useful information…? :unamused:

I can confirm this. Recently I used Fabfilter Pro-C in the second effects position, activated side chain, it didn’t show up in sends. However when I put it in the third position it did show up. After this I put it back in the second position and it did show up now.

I came here because I saw the title-funny enough I just had the same issue with an instance of Melda Dynamic EQ. Turned on the sidechain and it doesn’t show up in the dropdown in other tracks. I will try moving it to a different slot and seeing if that changes things.

Another bug then. Grr

This is a weird, intermittent issue which has already been reported and iirc given Bug status as several of us posted screenshots in a thread some time back.
It’s a REALLY annoying bug for sure though…

I’ve had the same every once in a while. Restarting Cubase helps.

Regarding the side chains, anyone else here who thinks that this is the most stupid implementation anyone could have come up with? I mean, having to send to one instance of a specific plugin, instead of just selecting a bus through any plugin? It’s mind bending…

Here is the original thread, started by me.

https://www.steinberg.net/forums/viewtopic.php?f=250&t=122065&hilit=sidechains

/Magnus

In the project today I delete the Melda EQ and put in another EQ that I new had a sidechain. That one showed up in the dropdown and then I put Melda back in and it showed up then. I’m just happy to have it working again.

@mods any fix for this? Tried moving the slot around,still the same. Need to wrap up this project and this is completely fucking it

same here side chains randomly not showing in the latest 9.5 may 2018 release

Ive had this issue in previous versions. I had to move plugs around or restart

Ive had this issue in previous versions. I had to move plugs around or restart

What is the official Steinberg positron on this?

I think I may have had it as far back as 7.5.

+1

Sidechains randomly not showing up in C9.5.3 - has been an issue since C9 for me.

The plugin that fails to show up most of the is Trackspacer

This has been happening a while now, 'can’t remember when it first started but it is really annoying having to fiddle around with it, and it doesn’t do anything for my ‘workflow’ :frowning: .

Especially when you don’t use side chains often, the intermittent nature of its dysfunctionality can get confusing.

Has Steinberg stayed true to form, or have they actually commented on what must be the scores of comments and complaints on this issue?

To be fair, many of the complaints turned out to be User errors.
Having sends automatically assigned in preferences, and routing to various Group tracks with additional sends, can easily make a potential feedback loop. Even if the sends are turned off, the logic in Cubase is not smart enough to take that into account.
Not saying it is not an issue, I have had this happening, and simply closing Cubase and opening it again would fix it.
I think the problem is, that it is not something that is easily reproducible.

Yes… This happened to me as well… I was in a rush… So just used another plugin… That fixed the problem at the time… Glad to see its a documented issue…

Also have the same problem here in Cubase 9.5. I can’t get it to show me more than 2 sidechains in send. I try to add sidechains to other channels and it somethimes doubles the existing sidechains names for existing channels but my new sidechain on another channel is nowhere to be seen. Also when I try to use those doubled sidechains, concluding that Cubase maybe just wrongly named new sidechains, they just don’t work. I tried restarting Cubase and Windows and can’t get this to work. It’s a real problem because I have to mix a dance track with a lot of synths that need different sidechain treatment.

It’s absolutely horrific that I can’t get more than 2 sidechains to work In a newest version of the software. This is unbelieveable