Silence from C6... SOLVED

Hi Experts
Can I implore someone to go back to basics and try to help me get SOME sound from Cubase!!
I am completely new to sequencing so be gentle. I have a song with 2 midi tracks (ie recorded events) and 1 imported MP3 audio track. On replay, there is no sound from the audio track or either of the midi tracks both of which should be playing Halion instruments. Furthermore, when recording, there is no metronome click which I always thought there was. My PC does play sounds normally no problem.
Could someone please give me a clue as to what Cubase expects in terms of setup to enable it to send an audio signal to the outside world?

Many Thanks

First, check Devices->Device Setup-> VST Audio System and make sure your soundcard is selected

My next thing to check is hit F4 for the VST Connections panel, click the “outputs” tab and make sure that your main stereo out bus is assigned to the outputs on the sound card that you have the monitors/cans wired to.

Then, while playing some audio in a loop, Hit F3 to bring the mixer up and verify that the main output shows VU-meter activity, indicating output.

Hope this helps!


In C5 these basics were explained in the “getting started” manual (Help -> Documentation), don’t know if it’s still there in C6. Very useful if you start from 0.

Thanks Dave, Still nothing!
In Device Setup>VST Audio Systems, “Generic Low Latency ASIO Driver” is sleceted which has 2 Inputs and 2 outputs defined. The Input states are inactive and both outputs are Active.
On VST Connections, there is one stereo output bus, speakers col is blank, Audio Device is “Generic Low Latency ASIO Driver” and the Device Port is shown as “Digital Output Device (HDMI1 ) and HDMI2 .
On playback, there is plenty of activity on the VU meters in the mixer.


I would also suggest trying ASIO4ALL instead of your generic ASIO drivers.

can you give more info on what audio card you are using? You say audio works in windows, is this using hdmi as the default playback device under control panel?

i wouldn’t expect you to be using HDMI on your video card for any kind of recording/playback.

Thanks for that Drevan, thats now done.

Still as quiet as the grave!

Are you using HDMI to hear audio in windows?

Draevan’s steering you down the right angle, and dirkpiano’s most polite “RTFM” ever is good too! :wink:

IMHO, I think it’s not really a Cubase issue, more of a system/driver audio-settings issue. I haven’t used Windows in a looooong time, but I remember how whacky the mixer controls can be for some setups.

Hi Draevan
Yes I think so, - From the Control Panel, Im told that ‘Digital Output Device (HDMI TX0)’ is “Ready”
Im assuming this is the PC’s soundcard?


Sorry Im am soooo new to all this. If RTFM is referring me to the manual, belive me, I have spent 5 bleedin days reading every thing I can find, watching hours of video tutorials but nothing goes down to the level I need! Everyone kept telling me to get Cubase, stick it on your computer and your off! Ha! All I want is the smallest peep from it and i’ll be over the moon! It cant be THAT difficult, surely!!


Well, it’s at least one of the system’s soundcards. Also in Control Panel, in “system sounds” (or whatever it’s called now) - does it also say that it’s sending output to “HDMI TX0”?
Your PC is plugged into a HDTV or monitor with speakers - Is this assumption right? Or is it plugged into a receiver? And your Windows sounds come out from the TV too?

All I want is the smallest peep from it and i’ll be over the moon! It cant be THAT difficult, surely!!

LOL… yup, it’ll prolly be one single mouse click - not hard at all, eh?

Which version of windows are you using?

And are devices labeled “hdmi” the only things listed in these menus you’ve been looking in?

Also, I may be of better assistance outside of the cubase forums. I’m pretty sure this is not a cubase issue as well, and may be a bit off topic for here…(not sure of the forum rules on that). I’d be more than happy to help though.

(Thanks for your patience - this must be akin to you talking to an ameboa!)

I cant find any particular screen which says the output is being directed to HDMI TX0, but it does state that that is ‘Ready’.

The PC is connected to a Dell monitor - no other inputs. The audio out simply goes to powered monitor speakers, so theres nothing clever attached to the PC (especiallly not the user!). All other sound output from the computer is fine.


Hi Draevan

Im using Win7 64bit, i7 chip and 4gig of Ram

Yes, if youre willing to spend a few minutes (hopefully) outside, that would be HUGELY appreaciated, otherwise Ive got quite an expensive set of bouncy (quiet) VU meters


sure thing. check your PM’s

Don’t forget to post back with the solution! :slight_smile:

are you rebooting after configuring the vst connections as some systems require you to do so before setup is complete !


The ASIO4ALL drivers were not selected in the list, so he wasn’t able to select his onboard VAI controller’s REAR panel outputs under VST connections.

I think we got it going for him :slight_smile:

Go to Devices/Device Setup then press the Control Panel button and make sure the proper Line Out output is selected.

Yup, I owe a MASSIVE thankyou to Draevan who sorted me out (see above explanation) - there was no way the manual or tutorials were going to get me moving, so cheers Bud, you’re worth your weight in gold :smiley: