Silent audio tracks (macOS)

I work mostly with VSTs with recorded vocals.

A few times when I’ve been working on projects, I load up a previously working project another day and everything plays except the vocal tracks which are silent. I see the EQ bouncing, but not the VU meter for the track. Nothing obviously wrong; I try removing all inserts and sends, and turning off any channel strip elements, but still no audio. Routing is also fine. If I bypass the EQ of an affected track using the dot to the left of the equaliser tab in the channel settings, sometimes ALL audio goes silent.

If I apply a track preset to one of the silent tracks, then the audio starts working for that track. I can then re-apply my original inserts, settings and EQ (I can restore from a stored EQ preset for example) and it’s fine. I have to do this for every affected track.

It doesn’t happen every time, but I suspect it might be more likely to occur if I record some vocals then duplicate the vocal track (so that I have the same EQ / plugins / sends) then I delete the audio from the track to record backing vox.

Anyone else see this behaviour…?


Could you try to run Cubase in Safe Start Mode or trash the preferences?

Isn’t the project corrupted? Can you reproduce this with multiple projects?

I only recently trashed the preferences, and this happens to me with various projects on various occasions. It’s not something I can reproduce on demand.

Never had this problem.

Another thing that comes in to my mind is that your plugins are eventually a bit flaky
Do you use legal - and if no - the latest versions of all your Plugins?
No offense here…

With all due respect, Fitz has been a respected member of these forums since 2010.

Something similar has happened to me maybe 2 or 3 times in 8.5. Never had it in previous versions. VSTi tracks play but audio doesn’t, the meters aren’t moving so it’s inside Cubase. Reloading the project has always fixed it for me. Once I remember it suddenly resolved itself with a click, everything was back. Rare enough for me not to be bothered by it. Maybe Cubase was unable to stream audio from the disks temporarily?

Any of you using disabled tracks ?
If a disabled track is muted and re enabled, it does not always show.

Why thank you for vouching for me - appreciated!

Yes - all my plugins (and Cubase…!) are legally purchased :slight_smile:

I actually am starting to suspect it might be the SSL Duende Native vocal strip - this seems to be a common factor.


It’s literally a case of everything is working great, I save, then next day I reload and audio tracks don’t work.

Today I have the same problem, but without duplicated audio tracks. I am however using the SSL Vocal Strip (which I suspect is the problem). I sometimes get problems with the SSL VocalStrip (i.e. audio for one track that uses the SSL VocalStrip not playing after a project load), however I can usually resolve this by storing VocalStrip’s settings, removing VocalStrip, adding another instance, then loading the saved settings which causes everything to be back to normal. I did log a call with SSL about this, however the outcome was basically ‘yeah - it does that’. So long as there is a workaround it’s not a show stopper and this doesn’t happen every time.

Today that trick doesn’t work but I do have a reproducible situation: I saved a track preset of the audio track not working; if I load any other track preset, the audio plays fine. If I load the track preset from when it was silent, then the problem happens again. This survives a restart of Cubase.

I just discovered a workaround however - if I remove the SSL VocalStrip (audio still doesn’t work), save a track preset, load any other preset (audio plays) then load the preset that was saved without the SSL VocalStrip, the audio plays. If I then add an instance of VocalStrip, the audio still plays, and I can load the VocalStrip settings for my patch and everything is fine.

I’d be leaning towards this being a problem with SSL, however I suspect that Cubase may have some of the blame here for the audio not playing after the VocalStrip has been removed.

I suspect I have discovered a bug.

I have the same problem with silent audio tracks… in one project it’s fine, in another they go silent… This happened when I was choosing another channel preset for mastering… Everything seems to be alright, my soundcard UAD apollo plays stuff in Windows and even midi in cubase, but for the audio tracks they not even give a signal in the channels and vu meters. Very frustrating, don’t know how to solve this… First I thought it was a soundcard problem but now reading this topic, I think it’s Cubase… Running Cubase 8.5 on windows 10… I buy all my plugins and work with a lot of UAD plugins and outboard gear… It also happened using my outboard gear as virtual FX…Loading them in Cuabase and the they give all the audio silent… Switching to another project and everything is fine again even with the same plugins and outboard gear. It makes me crazy, i hope Cubase 9 will resolve this nonsense…


What plug-ins are in your Channel Preset, you used, please?

Tonight I’ve had this happen while Cubase (8.5) was running after export, the vocal tracks went silent, however it was the SSL Vocal Strip. Storing presets from the VocalStrip plugins, removing them, then adding new instances of the VocalStrip and re-loading the settings resolved it.

Incidentally I own C9, but 8.5 runs much better on my Mac Pro so I think I’m going to be using this for the foreseeable future.

I’ve been looking at this issue in a bit more detail. Can you tell me - when you experience this issue, by any chance are you using the Cubase built-in channel EQ on the problem channel?

Old thread, but just to confirm that I’m encountering the same issues in C8.5 (early 2013 MacBook Pro MacOS 10.10.5) — and like the poster above, I’ve narrowed this down to a problem with SSL Duende Native VocalStrip. The symptoms are almost exactly the same, though I can’t do the save/load preset to overcome the problem. Instead, say I start the track with vox and ac guitar, the guitar will play, but the vocal won’t (as described above). Sometimes it’s fine, then one day, I open the project and there’s no sound and nothing showing on the meters, nothing showing on the channel’s EQ analyser, and every time I close/reload the project it’s still broken. Bypass all inserts, still no sound, and nothing on the output meter, BUT EQ analyser now showing. Remove VocalStrip, no change. Save channel preset, load another preset, reload sans-SSL plug-in channel preset and things still don’t work — the EQ analyser is now showing activity, and so is the channel output meter too. But it doesn’t make it to the stereo master bus. AND now the guitar track is silent too!

So the only workaround solution is: Open the project. Remove SSL VocalStrip (before any playback). Save track preset. Create new audio track. Copy the audio over manually. Apply track preset. It’s possible also to save the Vocalstrip settings as a preset and reload them… but I’m trying not to use it now, for obvious reasons.

It seems to me that something about this plug-in is screwing with Cubase’s audio routing. Which is a shame, as it’s a great plugin. (I’ve not encountered similar issues with this plug-in in Pro Tools 12.x (AAX) or Reaper 5.x (VST), though it’s possible that this is because I use them less frequently than Cubase…).

Sorry I missed this reply.

Assuming you are still using Cubase 8.5, try this workaround in this exact order when a project loads with silent VocalStrip audio:

  1. Open the VocalStrip and make sure you have saved your VocalStrip settings as a preset.
  2. Remove the VocalStrip from the channel (audio will still not work)
  3. Save the channel settings as a track preset
  4. Load one of the Cubase built-in track presets to the channel - audio should now play
  5. Load the preset you just saved - audio should play
  6. Add an instance of VocalStrip - audio should still play
  7. Load your VocalStrip patch - everything should be back to normal.

Note if you save a track preset with the VocalStrip slotted during the issue, it will load with silent audio which is why it must be saved after removing the VocalStrip.

Note the Duende Native plugins were recently updated. Apparently the update is only for people experiencing ‘compatibility issues’ but it doesn’t hurt to upgrade. Also I just updated to Cubase 9.5 tonight and the first project I loaded had the VocalStrip ‘silent audio’ issue, however removing the VocalStrip caused the audio to work immediately which I suspect is a bug fix within Cubase, however this is only my initial observation. (I have also installed the latest Duende Native plugins).