Silent crash when trying to add Transpose Track

That’s a new one. I get a silent crash (no dump created) when trying to create a transpose track in a project. An “Analyzing” tab comes up at 0% and then Cubase crashes silently. In other projects I can create a transpose track just fine.

  • I tried using default preferences, still crashing.
  • I opened the project in 10.5, still crashing.
  • I disabled all tracks before adding the transpose track, still crashing.

Other things of note:

  • I may have added a transpose track at some point and then undone it.
  • I’ve used variaudio for two audio tracks and audio alignment. Project is at 96k.


no specific ideas but…
windows or mac ?
Anything in the event log ?

Windows 10. How do I see the event log?

Edit: Ok, found it I think. What does ucrtbase.dll do? That’s what fails, I think.

sometimes windows will log stuff there (application log) - always worth a look

Now I tried to import all tracks to a new project and create a transpose track there, still crashing.

But! Creating the transpose track first and then importing the tracks works.

Case closed.