Silent Metronome

Cubase Pro 9.5.30
Windows 10

Real easy config in terms of Audio Connections, check out the attached screenshots.

I’m using the Control Room as opposed to the Outputs tab. I’ve also included an image of the Metronome Setup screen.

Now on the second page of the Metronome Setup screen, if I change it to an external click source it does work. Just not an internal/Cubase click - which is what I’m after.

Thank you in advance for any insight.



  1. In Audio Connections > Outputs, add one more buss.
  2. Open Metronome Setup > General. In the Click destination, small triangle appears bellow the two options. Click on it, and select Stereo Out, as a destination.
  3. In Audio Connections > Outputs, add remove the buss you added.

Thank you much!