Simple problem moving from 10.5 to 11

I always come to the forum with incredibly stupid problems. I can’t record audio in Cubase 11. I can in 10.5. In Cubase 11 I have checked my audio setup and have designated my UR44 as my audio device. I have checked the ins and outs and they are correct. I plug my bass into channel 1 Left. My UR 44 shows signal. I enable record on the channel selecting 1 left as input and stereo out as output. I enable the monitor button and I can hear my bass. I hit record and no signal makes it to the track. I look at mix console and no signal is showing on that track. I am forgetting to do one thing but I can not remember what it is. There used to be a Cubase “getting Started” manual, I thought I could check that but I can’t find that PDF anymore. I think I had the same problem when I went from 9 to 10 but I can’t remember… Can someone please tell me what I forgot to do? I can record fine in 10.5 but not 11 so something has changed??? Thanks everyone.

when you record enable the track and hit the monitor button, do you see signal, and hear signal in your headphones as a result of hitting that monitor button? (as in, you hear a doubled version of your bass, or something.)

probably not.

Do you have a mix knob on your UR44 that allows you to mix the direct bass signal with the Cubase output signal?

I see the light on the UR 44 flickering and when I hit the monitor button on the channel in the inspector I hear the bass. But when I record it is blank. On mix console there is no signal on the meter. Thanks for your reply.

When I take these exact steps in 10.5 everything works as normal.

do you see signal in the meter in the arrange window?
if you unclick the monitor button, do you no longer hear your bass?
just trying to get clearer…

and when you record, does a file show up with no audio in it, or literally nothing shows up at all?

I see no meter activity. When I unclick monitor button I no longer hear bass. When I record the track is blank. So the key is when I enable record and hear bass there is no level activity on that track in mix console. I have made no changes to settings in 11. I think that something is wrong, some setting in 11 that is not checked in 10.5.

That doesn’t sound like a setting, it sounds like a driver, and a reboot, and just a downright bjorked upgrade of Cubase.

If the track you are on can monitor audio, but you see no level, as you describe… something is definitely off.

I’d backup preferences and start fresh with cubase.
Go to your preferences area, and hide the preferences folders for all versions of Cubase that are in there., otherwise the program will pick up previous settings.
Reinstall, then run cubase.

Also, consider reinstalling the driver for your audio interface. Perhaps do that first.

And before you do that, just reboot and see if that does anything. Keep it simple first.

I guess the question is when I enable recording and can monitor and hear bass…why is it not moving the input meter on that track in mix console?

Thanks for your help. Like I said every thing was working fine and still does in 10.5 and I did no changes when I first launched 11. It makes me think that there is something in 11, some other step that I have to do to get the audio to print to the track. The UR 44 works fine in Cubase 10.5 and all works in 11 except the fact that when I enable record on the track, hit monitor so I hear my bass and enable main record button and record, the track is blank. I’ll just use 10.5 until I figure this out. And just to be clear, there is no “Getting Started in Cubase 11” pdf that I can find like there used to be in earlier versions, showing basic setups…is that correct? All I have is the Cubase 11 manual. Thanks this really is a WTF??

that there’s no meter movement is significant.
try creating a totally new input bus - a mono one, and set it to a different input on your interface than you typically use… like input 2. Then plug your bass into input 2. See what happens.

I’ll do that and report back for sure. I am working back in 10.5 now. I’ll get back to it in a few days. I really appreciate your help shagazulu…I have used Cubase for 20 years now so I know my way around but it seems like it is just some stupid thing that I forgot to do or change that Steinberg made between 10.5 and 11 that I was not made aware of. I think I have come to the forum 5 times maybe in 20 years so my problem will get sorted out and I will definitely report back. Thank you for your time.

1 Like

sounds great. You’ve very welcome.
I’ve had many problems with upgrades over the years, and have had to trash preferences. I’m 99% certain you have an install problem and need to reinstall.
I’m glad 10.5 works for you.

Hi
here’s an idea, initialize preferences

I re-installed my whole machine to get the MIDI working in Cubase 11 but this was sent to me after.